Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 03 Oct 2006 22:01:00 GMT
From:      Mark <admin@asarian-host.net>
To:        "'FreeBSD-Questions Questions'" <freebsd-questions@freebsd.org>
Subject:   ZendOptimizer and libm.so.2?
Message-ID:  <200610032201.k93M0xUF088118@asarian-host.net>

Next in thread | Raw E-Mail | Index | Archive | Help

Hello,

Is there a particular reason ZendOptimizer
(/usr/ports/devel/ZendOptimizer) for PHP 4.4.4 requires FreeBSD 5.x or
higher? Near as I can tell, only reason it wouldn't run really, is because
of the absence of libm.so.3. But I resolved to be bold, and made a symlink
for libm.so.3 to libm.so.2, and now my new ZendOptimizer works just
flawlessly.

I hope someone can shed some light on this.

Thanks,

- Mark




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200610032201.k93M0xUF088118>