Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 22 Mar 2009 00:04:23 -0600
From:      Tim Judd <tajudd@gmail.com>
To:        Fbsd1 <fbsd1@a1poweruser.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: installing ports xorg
Message-ID:  <1237701863.47868.2.camel@t60.local.zz>
In-Reply-To: <49C5D3E6.6070807@a1poweruser.com>
References:  <1237688408.46760.6.camel@t60.local.zz> <49C5D3E6.6070807@a1poweruser.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 2009-03-22 at 14:00 +0800, Fbsd1 wrote:
> Tim Judd wrote:
> > I'm getting ZERO feedback when I install the xorg metaport, updated
> > ports tree today.
> > 
> > # cd /usr/ports/x11/xorg
> > # make install
> > # 
> > 
> > 
> > 
> > So what am i missing?
> > 
> > http://www.freebsd.org/doc/en/books/handbook/x-install.html
> > tells me to install this port.
> > 
> > 
> > I even deleted /var/db/pkg/* and /var/db/ports/* to try to hook it to
> > install...  Retrying the above install every time.  Nothing works.
> > 
> > What to do?
> > 
> > 
> > Thanks....
> > 
> it will take many many hours to compile. If you read more in handbook it 
> also says you can install the package version which should only take 30 
> minutes.
> 
> pkg_add -r xorg
> 

that doesn't answer my original question.  I'm not interested in your
solution here, I want to build from source.

And I can take the many hours, i'm setting up a machine before it's
necessity and need to use it isn't now...


Again, why doesn't the port install correctly?




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1237701863.47868.2.camel>