Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 1 May 2011 07:10:35 -0400
From:      Jerry <jerry@seibercom.net>
To:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   Re: NVIDIA-driver-173
Message-ID:  <20110501071035.1d52818e@scorpio>
In-Reply-To: <BANLkTinPv5JXsmeGWgjMYLYz70_nw9N-=g@mail.gmail.com>
References:  <BANLkTinPv5JXsmeGWgjMYLYz70_nw9N-=g@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, 30 Apr 2011 18:18:32 -0700
Arthur Barlow <arthurbarlow@gmail.com> articulated:

> Does anyone know if this will ever be supported for FreeBSD 8.x?  I
> tried both the version in ports as well as the one directly from
> NVIDIA.  No joy.  Does anyone know of other possibilities?

You might try putting the port's name in question into the body of
your post. Anyway, is there a specific reason that you cannot use the
latest version in the posts system, "nvidia-driver-256.53_1"? I believe
that nVidia released a newer version last year, 270.41.06,
but it is apparently not available in the ports system. You might want
to check with <danfe@FreeBSD.org> regarding that.

All of the FreeBSD nVidia drivers are listed on:
<http://www.nvidia.com/object/unix.html>.

-- 
Jerry ✌
jerry+fbsd@seibercom.net

Disclaimer: off-list followups get on-list replies, ignored
or reported as Spam. Do not CC this poster.

Please do not ignore the Reply-To header.
__________________________________________________________________

Conformity is the refuge of the unimaginative.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110501071035.1d52818e>