Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 03 Jul 2007 11:12:36 -0500
From:      Kevin Kramer <kramer@centtech.com>
To:        Pieter de Goeje <pieter@degoeje.nl>
Cc:        Tom Evans <tevans.uk@googlemail.com>, freebsd-questions@freebsd.org
Subject:   Re: 7-Current: turn off debugging (kqread?)
Message-ID:  <468A7574.4000808@centtech.com>
In-Reply-To: <200707030358.06347.pieter@degoeje.nl>
References:  <46851860.1030401@centtech.com>	<1183133636.1511.66.camel@localhost>	<468534BF.2060004@centtech.com> <200707030358.06347.pieter@degoeje.nl>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
thanks. I rebuild this morning with this and still no change. I can't 
even find any info on these flags...

Pieter de Goeje wrote:
> On Friday 29 June 2007, Kevin Kramer wrote:
>   
>> yes. that is where I have started, but I cannot get buildkernel to build
>> with those commented out. the UPDATING file also lists heavy debugging
>> turned on in userland, which I can't track down to any config files.
>>     
> Add CFLAGS+= -DMALLOC_PRODUCTION to make.conf and rebuild world (or just 
> libc). It boosted performance for my app (with a lot of embedded lua) by 20%.
>
> HTH,
> Pieter de Goeje
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>   



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?468A7574.4000808>