Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 13 Dec 2015 12:31:22 -0600
From:      "Gene" <fbsd@brightstar.bomgardner.net>
To:        "Freebsd  Questions" <FreeBSD-questions@FreeBSD.org>
Subject:   freebsd-update editor choice
Message-ID:  <20151213182848.M69104@brightstar.bomgardner.net>

Next in thread | Raw E-Mail | Index | Archive | Help

Hi -

I'm using freebsd-update to update my 10.1 system to 10.2. When merging files,
it insists on using the 'vi' editor. I really, really, REALLY, despise vi. Is
there a way to get it to use another editor?

Thanks,

--




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20151213182848.M69104>