Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 03 Oct 2006 22:22:28 GMT
From:      Mark <admin@asarian-host.net>
To:        "'Dan Nelson'" <dnelson@allantgroup.com>
Cc:        'FreeBSD-Questions Questions' <freebsd-questions@freebsd.org>
Subject:   RE: ZendOptimizer and libm.so.2?
Message-ID:  <200610032222.k93MMRJa088861@asarian-host.net>
In-Reply-To: <20061003221833.GC54791@dan.emsphone.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

> -----Original Message-----
> From: Dan Nelson [mailto:dnelson@allantgroup.com] 
> Sent: woensdag 4 oktober 2006 0:19
> To: Mark
> Cc: 'FreeBSD-Questions Questions'
> Subject: Re: ZendOptimizer and libm.so.2?
> 
> 
> > Which leads me to believe I'm correct in thinking Zend 
> > Optimizer really just needs libm.so.2, right?
> 
> You're better off installing the misc/compat4x port to get libm.so.2 .

No, I *have* libm.so.2 (FreeBSD 4.11); The port for Zend Optimizer
said it needed libm.so.3, but from what I read, I really think libm.so.2
suffices.

- Mark




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200610032222.k93MMRJa088861>