Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 2 Dec 2001 16:17:13 +0100
From:      Roman Neuhauser <neuhauser@mobil.cz>
To:        "Russell A. Khurshudian" <russell_k@acedsl.com>
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Problem with fetchmail (not receiving mail properly)
Message-ID:  <20011202161712.A8477@roman.mobil.cz>
In-Reply-To: <000001c17a99$39f3d2b0$0200a8c0@networld>
References:  <000001c17a99$39f3d2b0$0200a8c0@networld>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> From: "Russell A. Khurshudian" <russell_k@acedsl.com>
> To: "Freebsd-Questions" <freebsd-questions@FreeBSD.ORG>
> Subject: Problem with fetchmail (not receiving mail properly)
> Date: Sat, 1 Dec 2001 13:14:35 -0500
> 
> When i use fetchmail to get the mail from my ISPs mail server it says that
> it receives the mail and flushes it. When i check /var/mail/user there is no
> mail.

    If I got the output from fetchmail correctly, it reinjects the mail to
    your local MTA. As you can see, this easily leads to lost mail. IOW, you
    can lose mail with the default fetchmail config. 

    Check out getmail (in /usr/ports/mail/getmail/). It's easier to setup,
    and safer.
   
-- 
FreeBSD 4.4-STABLE
4:13PM up 40 days, 2:56, 18 users, load averages: 0.30, 0.15, 0.09

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20011202161712.A8477>