Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 4 Oct 2006 00:25:56 +0200
From:      Daniel Gerzo <danger@rulez.sk>
To:        Mark <admin@asarian-host.net>
Cc:        'Dan Nelson' <dnelson@allantgroup.com>, 'FreeBSD-Questions Questions' <freebsd-questions@freebsd.org>
Subject:   Re[2]: ZendOptimizer and libm.so.2?
Message-ID:  <571316193.20061004002556@rulez.sk>
In-Reply-To: <200610032222.k93MMRJa088861@asarian-host.net>
References:  <20061003221833.GC54791@dan.emsphone.com> <200610032222.k93MMRJa088861@asarian-host.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hello Mark,

Wednesday, October 4, 2006, 12:22:28 AM, you wrote:

>> > Which leads me to believe I'm correct in thinking Zend 
>> > Optimizer really just needs libm.so.2, right?
>> 
>> You're better off installing the misc/compat4x port to get libm.so.2 .

> No, I *have* libm.so.2 (FreeBSD 4.11); The port for Zend Optimizer

You should be better with not having such an ancient system :-)

And now seriously, its End Of Life (i.e. support from security team)
is sheduled on January 31th 2007.

> said it needed libm.so.3, but from what I read, I really think libm.so.2
> suffices.

> - Mark

-- 
Best regards,
 Daniel                            mailto:danger@rulez.sk




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?571316193.20061004002556>