Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 30 Dec 2006 19:51:51 -0800 (PST)
From:      "Ben H." <strbenjr@yahoo.com>
To:        questions FBSD <freebsd-questions@FreeBSD.ORG>, Stable FBSD <freebsd-stable@FreeBSD.ORG>
Subject:   Audio (Record) not functioning... (record interrupt timeout)
Message-ID:  <20061231035151.68350.qmail@web33005.mail.mud.yahoo.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Thanks in advance for any help you can provide...  On reply please cc my em=
ail address.=0A=0Ahttp://www.bsdforums.org/forums/showthread.php?t=3D45514 =
 [HISTORY]=0A=0A=0Ahttp://lists.freebsd.org/pipermail/...rch/003877.html [R=
elated Link]=0A=0A=0A=0AI am trying to get Skype  or Vonage softphone(via w=
ine) working on my notebook.=0A=0A=0A=0AMy problem is getting the input fro=
m the mic to the application.=0A=0A=0A=0AThe "mic" is working because I can=
 talk and hear the sound via the=0Aexternal speakers. If (on command line m=
ixer) I turn the "rec" and=0A"igain" to 0 the I CAN still hear any sound I =
make via the mic on the=0Aattached speakers. If I turn "mic" to 0 then I ca=
nnot hear any sound I=0Amake via the mic on the attached speakers. =0A=0A=
=0A=0AHere is the error I am seeing on the system console:=0A=0A=0A=0A     =
pcm0:record:0:dsp0.0: record interrupt timeout, channel dead=0A=0A=0A=0AHer=
e are my settings:=0A=0A=0A=0Auser@sony$ uname -a=0A=0AFreeBSD sony.family.=
hom 6.2-PRERELEASE FreeBSD 6.2-PRERELEASE #2: Tue Dec 19 16:55:50 EST 2006 =
    root@sony.family.hom:/usr/obj/usr/src/sys/SONY01  i386=0A=0A=0A=0Auser@=
sony$ cat /dev/sndstat=0A=0AFreeBSD Audio Driver (newpcm)=0A=0AInstalled de=
vices:=0A=0Apcm0: <Acer Labs M5451> at io 0x1800 irq 9 kld snd_t4dwave (4p/=
1r/4v channels duplex default)=0A=0A=0A=0Auser@sony$ dmesg | grep pcm=0A=0A=
pcm0: <Acer Labs M5451> port 0x1800-0x18ff mem 0xe8100000-0xe8100fff at dev=
ice 6.0 on pci0=0A=0Apcm0: <Yamaha YMF753 AC97 Codec>=0A=0Apcm0: [GIANT-LOC=
KED]=0A=0Apcm0:record:0:dsp0.0: record interrupt timeout, channel dead=0A=
=0Apcm0:record:0:dsp0.0: record interrupt timeout, channel dead=0A=0A=0A=0A=
user@sony$ sysctl hw.snd=0A=0Ahw.snd.report_soft_formats: 1=0A=0Ahw.snd.tar=
getirqrate: 32=0A=0Ahw.snd.verbose: 1=0A=0Ahw.snd.maxautovchans: 4=0A=0Ahw.=
snd.unit: 0=0A=0Ahw.snd.pcm0.buffersize: 4096=0A=0Ahw.snd.pcm0.vchans: 4=0A=
=0A=0AMore info at:  http://www.bsdforums.org/forums/showthread.php?t=3D464=
69=0A=0A=0A  STRBen=0Astrbenjr{a}yahoo.com =0A ben_hacker{a}inter-op.net =
=0A-- -- -- =0A http://www.coeba.org =0A http://www.inter-op.net=0A=0A=0A



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20061231035151.68350.qmail>