Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 17 Nov 2009 21:57:50 -0600
From:      Peter Steele <psteele@maxiscale.com>
To:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   ELF library not found error
Message-ID:  <7B9397B189EB6E46A5EE7B4C8A4BB7CB33A5FA10@MBX03.exg5.exghost.com>

Next in thread | Raw E-Mail | Index | Archive | Help
I did a search for this error and got numerous hits, none which really seem=
ed to explain my situation. I've installed an 8.0 RC3 system and included P=
ython 2.5, 2.6, and 3.1. The 2.6 version appears to run fine. However, for =
both 2.5 and 3.1 I get the error:

ELF interpreter /libexec/ld-elf.so.1 not found

What might cause this error?




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?7B9397B189EB6E46A5EE7B4C8A4BB7CB33A5FA10>