Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 3 Oct 2014 17:40:56 +0400
From:      Slawa Olhovchenkov <slw@zxy.spb.ru>
To:        "O. Hartmann" <ohartman@zedat.fu-berlin.de>
Cc:        FreeBSD CURRENT <freebsd-current@freebsd.org>, FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: [CURRENT] hostapd: WPA w/ EAP-TTLS or EAP-PEAP or EAP-TLS ?
Message-ID:  <20141003134056.GA96750@zxy.spb.ru>
In-Reply-To: <20141003151453.620a1f2b.ohartman@zedat.fu-berlin.de>
References:  <20141003151453.620a1f2b.ohartman@zedat.fu-berlin.de>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, Oct 03, 2014 at 03:14:53PM +0200, O. Hartmann wrote:

> 
> Where is the support on WPA with EAP-TTLS or EAP-PEAP or EAP-TLS  in hostapd?
> 
> Trying to circumvent FreeBSD's very poor documentation on the options of hostapd, I found
> lots of howtos for Linuxes of different flavours utilizing obviously the same hostapd
> basis. But whenever I try to configure one of the above mentioned auth methods for a
> gateway I try to configure (CURRENT, 10.1-PRE), I get an error.
> 
> What is up here?

You need to recompile source. And patching some Makefiles, AFAIR.





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20141003134056.GA96750>