Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 1 Dec 2011 12:36:09 -0500
From:      Pierre-Luc Drouin <pldrouin@pldrouin.net>
To:        jau@iki.fi
Cc:        questions@freebsd.org
Subject:   Re: 9.0 PRERELEASE freezing when running Gnome and Firefox
Message-ID:  <CANT0rcv4BiaB6r7U5F3k23WL-0UdpThXf9x1AEPvZkEJwTV-sw@mail.gmail.com>
In-Reply-To: <201112011727.pB1HROxS080944@jau.iki.fi>
References:  <201112011727.pB1HROxS080944@jau.iki.fi>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, Dec 1, 2011 at 12:27 PM, Jukka A. Ukkonen <jau@iki.fi> wrote:
>
> Greetings,
>
> Has anybody else seen FreeBSD 9.0 PRERELEASE freezing totally when
> using X11, Gnome, and Firefox?
>
> Usually it does not happen immediately after starting firefox but
> instead everything might be just fine for about 1/2h, maybe even
> 1h or so.
> Then, when it hits, it just hits without any warning. Neither does
> the system log anything nor does it panic in a controlled manner.
> It just stops reacting to anything at all. The keyboard falls dead.
> The network connections freeze. All disk activity stops. It will not
> even respond to a ping.
>
> The system is a 12 core AMD64 environment. The last kernel I have
> tried is now roughly 2 days old or so (compiled Nov 29th), but as far
> as I can tell in 2 days there have been no patches to the system
> which could have an obvious positive effect to this sort of a problem.
>
>
> =A0 =A0 =A0 =A0Cheers,
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0// jau
> .--- =A0..- =A0-.- =A0-.- =A0.- =A0 =A0.- =A0.-.-.- =A0 =A0..- =A0-.- =A0=
-.- =A0--- =A0-. =A0. =A0-.
> =A0/ =A0 =A0Jukka A. Ukkonen, =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0=
 =A0 =A0 =A0 Oxit Ltd, Finland
> =A0/__ =A0 M.Sc. (sw-eng & cs) =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0(Ph=
one) +358-500-606-671
> =A0 / =A0 Internet: Jukka.Ukkonen(a)Oxit.Fi
> =A0/ =A0 =A0Internet: jau(a)iki.fi
> =A0v
> =A0 =A0 =A0 =A0.--- =A0.- =A0..- =A0...-.- =A0.. =A0-.- =A0.. =A0.-.-.- =
=A0..-. =A0..
> + + + + My opinions are mine and mine alone, not my employers. + + + +
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.o=
rg"
>

Just a guess... Do you happen to use the nvidia driver? If you do,
have you recompiled it, unloaded and reloaded it after updating your
kernel and/or X.org?



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CANT0rcv4BiaB6r7U5F3k23WL-0UdpThXf9x1AEPvZkEJwTV-sw>