Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 13 Dec 2015 20:42:30 +0200
From:      Anton Sayetsky <vsasjason@gmail.com>
To:        Gene <fbsd@brightstar.bomgardner.net>
Cc:        Freebsd Questions <FreeBSD-questions@freebsd.org>
Subject:   Re: freebsd-update editor choice
Message-ID:  <CAA2O=b9-n_sPO1D=S14yCtLvTYkUYDuRvFqk__6S-vNGUAG3Xw@mail.gmail.com>
In-Reply-To: <20151213182848.M69104@brightstar.bomgardner.net>
References:  <20151213182848.M69104@brightstar.bomgardner.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
13 =D0=B4=D0=B5=D0=BA. 2015 =D0=B3. 20:39 =D0=BF=D0=BE=D0=BB=D1=8C=D0=B7=D0=
=BE=D0=B2=D0=B0=D1=82=D0=B5=D0=BB=D1=8C "Gene" <fbsd@brightstar.bomgardner.=
net>
=D0=BD=D0=B0=D0=BF=D0=B8=D1=81=D0=B0=D0=BB:
>
>
> Hi -
>
> I'm using freebsd-update to update my 10.1 system to 10.2. When merging
files,
> it insists on using the 'vi' editor. I really, really, REALLY, despise
vi. Is
> there a way to get it to use another editor?
I hope that you don't want to use some editor for noobs, like ee. Solution
to your problem is setting EDITOR environment variable.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAA2O=b9-n_sPO1D=S14yCtLvTYkUYDuRvFqk__6S-vNGUAG3Xw>