Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 22 Mar 2021 23:50:52 -0400
From:      monochrome <monochrome@twcny.rr.com>
To:        freebsd-current@freebsd.org
Subject:   freebsd 13 ryzen micro stutter
Message-ID:  <d793c8b7-e0e2-e0d9-3ecd-923134d15bf3@twcny.rr.com>

Next in thread | Raw E-Mail | Index | Archive | Help
After about 8 months of struggling to narrow this down I did another 
search and saw this:

https://www.reddit.com/r/freebsd/comments/lc8fwo/freebsd_13_vega_64_micro_stutter_in_x/

I haven't seen this come up here so I thought I would bring it up.

My story started sometime before around August last year when synergy 
started getting really annoying with stuttering. Pretty sure it wasn't 
like that when I first started tracking 13-current in around May 2020 (I 
was on 12 with scfb for a long time before that with no issues), but 
since then I have tried to eliminate as many variables as possible. 
First I switched to barrier instead of synergy. Shortly after that I 
realized it was happening all the time and not just a network problem, I 
started using foobillard to verify during tests. I tried different RAM 
combinations, different network cards, a variety of RAM timings, 
stripping rc.conf etc, powerd settings, also scfb, with no effect. It is 
observable with ping -f, a dot or two appears every time it glitches. It 
seemed much better with RC2, but now with RC3 it seems to be back with a 
vengeance, and since its my main workstation and barrier/synergy server 
host for several machines, it is unbearable to use. Both Win10 and 
devuan3 on the same machine are smooth with no issues. Any feedback or 
info would be appreciated.

Hardware:
ASRock B450M Pro4
Ryzen 2400G, no OC
32M DDR4-2933
Onboard Vega GPU, drm-fbsd13-kmod



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?d793c8b7-e0e2-e0d9-3ecd-923134d15bf3>