Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 3 Feb 2009 21:41:19 +0000
From:      Anton Shterenlikht <mexas@bristol.ac.uk>
To:        FreeBSD-Questions@freebsd.org
Subject:   Re: policykit fails to build on 7.1-stable i386
Message-ID:  <20090203214119.GA75307@mech-cluster238.men.bris.ac.uk>
In-Reply-To: <20090203204824.GA93304@Grumpy.DynDNS.org>
References:  <20090203095745.GA90786@mech-cluster238.men.bris.ac.uk> <20090203102455.GA99454@mech-cluster238.men.bris.ac.uk> <20090203164929.GA91845@skepsi.net> <200902031121.23565.fbsd.questions@rachie.is-a-geek.net> <20090203204824.GA93304@Grumpy.DynDNS.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Feb 03, 2009 at 02:48:24PM -0600, David Kelly wrote:
> On Tue, Feb 03, 2009 at 11:21:23AM -0900, Mel wrote:
> > On Tuesday 03 February 2009 07:49:29 Jason Morgan wrote:
> > >
> > > I am having the same problem (I posted a related question to the
> > > list last night). Anything dealing with XML and docbook is failing
> > > to build. I have managed to install a few of the problem ports by
> > > adding the package instead, but when I left the house this morning,
> > > yet another related package had failed.
> > 
> > Do it a few times in a row, the sourceforge servers are overloaded
> > apparently and return false errors.
> > Either that, or familiarize yourself with XML categories, download the
> > file and update the XML cat file to use a local version rather then
> > remote for that particular file.
> 
> Uh, tuning in late here. Also running portupgrade and had problems with
> policy and XML stuff.
> 
> I think "portupgrade -f p5-XML-Parser" got me over the hurdle. There was
> a file missing altho the port was installed. Forced it to build and
> reinstall and things were able to build once again.
> 
> Portupgrade is still building so I can't get at my shell history to
> verify.
> 
> Did something similar for the international library stuff.

Actually, there's something else going on. I can build policykit on FBSD
alpha 6.4-stable fine, but it fails on 8.0-current. I tried repeating
download many times, it always goes fine on 6.4 but always fails on 8.0,
of which I deduce that overloaded sourceforge is not to blame.

-- 
Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 928 8233 
Fax: +44 (0)117 929 4423



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090203214119.GA75307>