Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 6 May 2011 11:00:49 -0500
From:      Antonio Olivares <olivares14031@gmail.com>
To:        Frank Shute <frank@shute.org.uk>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Does running ``# portupgrade -arRp '' prompt for options or updates everything without prompts?
Message-ID:  <BANLkTim8YOg6v3eAB0OLih+UodTt-gEr5w@mail.gmail.com>
In-Reply-To: <20110506010434.GB60942@orange.esperance-linux.co.uk>
References:  <BANLkTinDDSsZFFAYQ=tpLOLdu4Wfog3ZpQ@mail.gmail.com> <20110506010434.GB60942@orange.esperance-linux.co.uk>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, May 5, 2011 at 8:04 PM, Frank Shute <frank@shute.org.uk> wrote:
> On Thu, May 05, 2011 at 05:50:28PM -0500, Antonio Olivares wrote:
>>
>> Dear all,
>>
>> I was running FreeBSD 8.1 and am in the process of updating it
>> following advice in handbook:
>>
>> http://www.freebsd.org/doc/handbook/updating-upgrading-freebsdupdate.htm=
l
>>
>> ran
>> # freebsd-update fetch
>> # freebsd-update install
>>
>> # portupgrade -af
>>
>> # freebsd-update -r 8.2-RELEASE upgrade
>>
>> then
>>
>> # freebsd-update install
>>
>> Tried to do this:
>> # portupgrade -f ruby
>> # rm /var/db/pkg/pkgdb.db
>> # portupgrade -f ruby18-bdb
>> # rm /var/db/pkg/pkgdb.db /usr/ports/INDEX-*.db
>> # portupgrade -af
>>
>> Did not work correctly[too many customizations] and Tried again
>>
>> # freebsd-update install
>>
>> and had nothing more to do :(
>>
>> I had many packages that need to be updated so I am running :
>>
>> # portupgrade -arRp
>>
>> will this prompt me for customizations?
>
> Yes it will. I usually use the -C flag of portupgrade when I'm
> updating ports. This flag prompts you with all the options screens
> before it does the update. That way you're not left with the upgrade
> hanging half way through whilst it waits for you to configure the
> options.
>
> As Polytropon says you can use the --batch flag if you know that you
> don't want to change the default options.
>
>>
>> Thanks in advance/advice/suggestions. =A0I am taking the plunge a little
>> further. =A0Before I just installed and left it alone :( [except for a
>> few packages that I wanted and ran/installed via ports ], now I am
>> trying to learn more and setup the firewall. =A0I set up the simple
>> example setup by Polytropon and most is working. =A0My freebsd version
>> has moved to FreeBSD 8.2
>>
>>
>>
>> [olivares@grullahighschool /usr/home/olivares]$ uname -a
>> FreeBSD grullahighschool.rgccisd.org 8.2-RELEASE FreeBSD 8.2-RELEASE
>> #0: Thu Feb 17 02:41:51 UTC 2011
>> root@mason.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC =A0amd64
>>
>>
>> Regards,
>>
>> Antonio
>
> Regards,
>
> --
>
> =A0Frank
>
> =A0Contact info: http://www.shute.org.uk/misc/contact.html
>
>
>

I am *stuck*, here's what I get at the end:

** Listing the failed packages (-:ignored / *:skipped / !:failed)
	- devel/automake110 (marked as IGNORE)
	- devel/libltdl22 (marked as IGNORE)
	- net/samba3 (marked as IGNORE)
	! devel/qt4-moc (qt4-moc-4.6.3)	(bad C++ code)
	! devel/qt4-uic (qt4-uic-4.6.3)	(bad C++ code)
	! devel/qt4-rcc (qt4-rcc-4.6.3)	(bad C++ code)
	! audio/faad (faad2-2.7_2,1)	(unknown build error)
	! x11-fonts/libFS (libFS-1.0.2)	(unknown build error)
	! net/openldap24-client (openldap-client-2.4.23)	(unknown build error)
	! security/libntlm (libntlm-1.1)	(unknown build error)
	! devel/libsigc++20 (libsigc++-2.2.7)	(unknown build error)
	! x11/babl (babl-0.1.2)	(unknown build error)
	! devel/gettext (gettext-0.18_1)	(unknown build error)
	* misc/help2man (help2man-1.38.2_1)
	* net-p2p/libtorrent (libtorrent-0.12.6_1)
	* misc/iso-codes (iso-codes-3.17)
	* devel/popt (popt-1.14_1)
	! graphics/OpenEXR (OpenEXR-1.6.1_2)	(unknown build error)
	* devel/yasm (yasm-1.0.1_1)
	! audio/libogg (libogg-1.2.0,4)	(unknown build error)
	* security/libgpg-error (libgpg-error-1.8)
	* security/gnupg1 (gnupg-1.4.10_2)
	! net/xmlrpc-c-devel (xmlrpc-c-devel-1.22.2)	(unknown build error)
	* devel/glib20 (glib-2.24.1_1)
	* security/libgcrypt (libgcrypt-1.4.5_1)
	* ftp/wget (wget-1.12_1)
	* graphics/libexif (libexif-0.6.18_1)
	* devel/qt4-corelib (qt4-corelib-4.6.3)
	* audio/libvorbis (libvorbis-1.3.1,3)
	* textproc/aspell (aspell-0.60.6_3)
	! x11/libSM (libSM-1.1.1_1,1)	(unknown build error)
	* textproc/qt4-xml (qt4-xml-4.6.3)
	! x11/pixman (pixman-0.16.6)	(unknown build error)
	* textproc/libxslt (libxslt-1.1.26_1)
	* textproc/openjade (openjade-1.3.3p1_1)
	* graphics/libgphoto2 (libgphoto2-2.4.9.1)
	! devel/orc (orc-0.4.6)	(unknown build error)
	* security/gnutls (gnutls-2.8.6_1)
	* lang/gawk (gawk-3.1.7_1)
	* devel/gmake (gmake-3.81_4)
	* net/qt4-network (qt4-network-4.6.3)
	! print/freetype2 (freetype2-2.3.12)	(unknown build error)
	* x11-fonts/mkfontscale (mkfontscale-1.0.7)
	* net-p2p/rtorrent (rtorrent-0.8.6_1)
	* devel/gio-fam-backend (gio-fam-backend-2.24.1_1)
	* devel/p5-Glib2 (p5-Glib2-1.222)
	* x11/gnome-menus (gnome-menus-2.30.0_1)
	* devel/glibmm (glibmm-2.24.2_2,1)
	* shells/bash (bash-4.1.7)
	* devel/ORBit2 (ORBit2-2.14.18_1)
	* textproc/libxml++26 (libxml++-2.30.0)
	* x11-fonts/libXfont (libXfont-1.4.0,1)
	* x11-fonts/dejavu (dejavu-2.30_1)
	* textproc/enchant (enchant-1.4.2)
	* x11-fonts/bdftopcf (bdftopcf-1.0.2)
	* misc/shared-mime-info (shared-mime-info-0.71_1)
	* accessibility/atk (atk-1.30.0_1)
	* x11-fonts/mkfontdir (mkfontdir-1.0.5)
	* x11-fonts/font-misc-meltho (font-misc-meltho-1.0.1)
	* x11-fonts/font-schumacher-misc (font-schumacher-misc-1.1.0)
	* x11-fonts/font-adobe-utopia-75dpi (font-adobe-utopia-75dpi-1.0.2)
	* x11-fonts/font-cronyx-cyrillic (font-cronyx-cyrillic-1.0.1)
	* x11-fonts/font-jis-misc (font-jis-misc-1.0.1)
	* x11-fonts/font-sony-misc (font-sony-misc-1.0.1)
	* x11-fonts/font-misc-misc (font-misc-misc-1.1.0)
	* devel/py-gobject (py26-gobject-2.21.1)
	* x11-fonts/font-alias (font-alias-1.0.2)
	* x11-fonts/font-bitstream-75dpi (font-bitstream-75dpi-1.0.1)
	* x11-fonts/font-arabic-misc (font-arabic-misc-1.0.1)
	* x11-fonts/font-xfree86-type1 (font-xfree86-type1-1.0.2)
	* x11-fonts/font-isas-misc (font-isas-misc-1.0.1)
	* print/cups-client (cups-client-1.4.3)
	* devel/mercurial (mercurial-1.5.4)
	* x11-fonts/font-dec-misc (font-dec-misc-1.0.1)
	* x11-fonts/font-screen-cyrillic (font-screen-cyrillic-1.0.2)
	* x11-fonts/font-bitstream-type1 (font-bitstream-type1-1.0.1)
	* x11-fonts/font-bh-lucidatypewriter-75dpi
(font-bh-lucidatypewriter-75dpi-1.0.1)
	* x11-fonts/font-misc-cyrillic (font-misc-cyrillic-1.0.1)
	* x11-fonts/font-bh-ttf (font-bh-ttf-1.0.1)
	* x11/libxfce4util (libxfce4util-4.6.2)
	* multimedia/schroedinger (schroedinger-1.0.9)
	* x11-fonts/font-ibm-type1 (font-ibm-type1-1.0.1)
	* x11-fonts/font-winitzki-cyrillic (font-winitzki-cyrillic-1.0.1)
	* x11-fonts/font-sun-misc (font-sun-misc-1.0.1)
	* x11-fonts/font-adobe-100dpi (font-adobe-100dpi-1.0.1)
	* x11-fonts/font-adobe-75dpi (font-adobe-75dpi-1.0.1)
	* x11-fonts/font-adobe-utopia-100dpi (font-adobe-utopia-100dpi-1.0.2)
	* x11-fonts/font-bh-type1 (font-bh-type1-1.0.1)
	* x11-fonts/font-bh-100dpi (font-bh-100dpi-1.0.1)
	* x11-fonts/font-misc-ethiopic (font-misc-ethiopic-1.0.1)
	* devel/bison (bison-2.4.1_1,1)
	* x11-fonts/xorg-fonts-truetype (xorg-fonts-truetype-7.5)
	* x11-fonts/font-mutt-misc (font-mutt-misc-1.0.1)
	* x11-fonts/font-bitstream-100dpi (font-bitstream-100dpi-1.0.1)
	* x11-fonts/xorg-fonts-cyrillic (xorg-fonts-cyrillic-7.5)
	* x11-fonts/font-bh-lucidatypewriter-100dpi
(font-bh-lucidatypewriter-100dpi-1.0.1)
	* x11-fonts/font-micro-misc (font-micro-misc-1.0.1)
	* x11-fonts/xorg-fonts-100dpi (xorg-fonts-100dpi-7.5)
	* audio/libsndfile (libsndfile-1.0.21_2)
	* x11/startup-notification (startup-notification-0.10_1)
	* x11-fonts/font-cursor-misc (font-cursor-misc-1.0.1)
	* x11-toolkits/libXt (libXt-1.0.7)
	! devel/dbus (dbus-1.2.24_1)	(unknown build error)
	* x11/appres (appres-1.0.2)
	! devel/sdl12 (sdl-1.2.14_1,2)	(unknown build error)
	* devel/dbus-glib (dbus-glib-0.86_1)
	* x11-fonts/font-daewoo-misc (font-daewoo-misc-1.0.1)
	* sysutils/conky (conky-1.8.0)
	* x11-toolkits/libXmu (libXmu-1.0.5,1)
	* x11-fonts/xorg-fonts-miscbitmaps (xorg-fonts-miscbitmaps-7.5)
	* x11-toolkits/libXaw (libXaw-1.0.7,1)
	* devel/libbonobo (libbonobo-2.24.3_1)
	* x11/xhost (xhost-1.0.3)
	* x11/xrdb (xrdb-1.0.6)
	* net/avahi-app (avahi-app-0.6.25_3)
	* x11/xcalc (xcalc-1.0.3)
	* x11/bitmap (bitmap-1.0.4)
	* x11/xauth (xauth-1.0.4)
	* x11-toolkits/open-motif (open-motif-2.2.3_6)
	* graphics/xpdf (xpdf-3.02_12)
	* x11-wm/twm (twm-1.0.4)
	* x11/x11perf (x11perf-1.5.1)
	* x11/xkill (xkill-1.0.2)
	! devel/libconfuse (libconfuse-2.6)	(unknown build error)
	* multimedia/libkate (libkate-0.3.7_1)
	* x11/xset (xset-1.1.0)
	* multimedia/ffmpeg (ffmpeg-0.5.2_3,1)
	* graphics/cairo (cairo-1.8.10_1,1)
	* graphics/py-cairo (py26-cairo-1.8.8_1)
	* devel/gobject-introspection (gobject-introspection-0.6.14)
	* sysutils/polkit (polkit-0.96_2)
	* sysutils/upower (upower-0.9.4_1)
	* sysutils/consolekit (consolekit-0.4.1_4)
	* multimedia/gstreamer (gstreamer-0.10.29_1)
	* multimedia/gstreamer-plugins (gstreamer-plugins-0.10.29,3)
	* x11-fonts/font-bh-75dpi (font-bh-75dpi-1.0.1)
	* graphics/cairomm (cairomm-1.8.4_1)
	* sysutils/hal (hal-0.5.14_8)
	* x11-fonts/xorg-fonts-75dpi (xorg-fonts-75dpi-7.5)
	* multimedia/gstreamer-plugins-good (gstreamer-plugins-good-0.10.23,3)
	* x11-toolkits/pango (pango-1.28.0_1)
	* x11-toolkits/pangomm (pangomm-2.26.2_1)
	! graphics/tiff (tiff-3.9.4)	(unknown build error)
	* graphics/poppler (poppler-0.12.4)
	* print/cups-image (cups-image-1.4.3)
	* print/ghostscript8 (ghostscript8-8.71_2)
	* print/cups-base (cups-base-1.4.3)
	* print/gv (gv-3.6.9)
	* print/teTeX-base (teTeX-base-3.0_20)
	* print/libspectre (libspectre-0.2.5)
	* graphics/netpbm (netpbm-10.26.64_4)
	* graphics/imlib (imlib-1.9.15_11)
	* graphics/imlib2 (imlib2-1.4.1.000_9,2)
	* print/xdvik (xdvik-tetex-22.84.16_2)
	* print/teTeX (teTeX-3.0_4)
	* textproc/gnome-doc-utils (gnome-doc-utils-0.20.1_1)
	* print/jadetex (jadetex-3.13_6)
	* x11-wm/fluxbox (fluxbox-1.1.1_2)
	* x11-servers/xorg-server (xorg-server-1.7.5,1)
	* x11-drivers/xf86-video-openchrome (xf86-video-openchrome-0.2.904_2)
	* x11-drivers/xf86-video-intel (xf86-video-intel-2.7.1_3)
	* x11-drivers/xf86-video-vesa (xf86-video-vesa-2.3.0)
	* x11-drivers/xf86-video-radeonhd (xf86-video-radeonhd-1.3.0_3)
	* x11-drivers/xf86-video-mach64 (xf86-video-mach64-6.8.2)
	* x11-drivers/xf86-video-r128 (xf86-video-r128-6.8.1)
	* x11-wm/icewm (icewm-1.2.37_5)
	* print/latex-cjk (latex-cjk-4.8.2_4)
	* x11-drivers/xf86-video-vmware (xf86-video-vmware-10.16.9)
	* x11-drivers/xf86-video-nv (xf86-video-nv-2.1.17)
	* x11-fonts/font-adobe-utopia-type1 (font-adobe-utopia-type1-1.0.2)
	* x11-drivers/xf86-video-ati (xf86-video-ati-6.13.0)
	* x11-drivers/xf86-input-keyboard (xf86-input-keyboard-1.4.0)
	* chinese/docproj (zh-docproj-0.1.20060303_4)
	* graphics/ImageMagick (ImageMagick-6.6.1.10)
	* x11-fonts/xorg-fonts-type1 (xorg-fonts-type1-7.5)
	* x11-drivers/xf86-input-mouse (xf86-input-mouse-1.5.0)
	* x11-fonts/xorg-fonts (xorg-fonts-7.5)
	* x11-drivers/xorg-drivers (xorg-drivers-7.5)
	* x11/xterm (xterm-261)
	* x11/xorg-apps (xorg-apps-7.5)
	* x11-toolkits/qt4-gui (qt4-gui-4.6.3)
	* devel/doxygen (doxygen-1.6.3_1)
	* editors/texmaker (texmaker-1.9.9_1,1)
	* x11/xorg-libraries (xorg-libraries-7.5)
	* x11-toolkits/gtk20 (gtk-2.20.1_2)
	* x11/xorg (xorg-7.5)
	* sysutils/gkrellm2 (gkrellm-2.3.4_3)
	* multimedia/mplayer (mplayer-1.0.r20100117_2)
	* x11-toolkits/vte (vte-0.24.3)
	* devel/libglade2 (libglade2-2.6.4_3)
	* x11-toolkits/py-gtk2 (py26-gtk-2.17.0_4)
	* x11-toolkits/libwnck (libwnck-2.30.0_1)
	* sysutils/polkit-gnome (polkit-gnome-0.96_4)
	* graphics/poppler-gtk (poppler-gtk-0.12.4_1)
	* x11-toolkits/gtkmm24 (gtkmm-2.20.3_1)
	* devel/gconf2 (gconf2-2.28.1_1)
	* x11/gnome-desktop (gnome-desktop-2.30.0)
	* x11/xfce4-conf (xfce4-conf-4.6.2)
	* x11-toolkits/p5-Gtk2 (p5-Gtk2-1.221_3)
	* x11-toolkits/unique (unique-1.1.6_1)
	* graphics/libgnomecanvas (libgnomecanvas-2.30.1_1)
	* devel/libnotify (libnotify-0.4.5_4)
	* x11/zenity (zenity-2.30.0_1)
	* x11/avant-window-navigator (avant-window-navigator-0.3.2.1_6)
	* devel/libgsf (libgsf-1.14.18_1)
	* devel/gnome-vfs (gnome-vfs-2.24.3_1)
	* x11/libgnomekbd (libgnomekbd-2.30.1_1)
	* www/bluefish (bluefish-2.0.0_2)
	* devel/libgsf-gnome (libgsf-gnome-1.14.18)
	* editors/openoffice.org-3 (openoffice.org-3.2.1)
	* textproc/libwpd (libwpd-0.8.14_3)
	* x11/libgnome (libgnome-2.30.0_1)
	* x11-toolkits/libbonoboui (libbonoboui-2.24.3_1)
	* x11/libxfce4menu (libxfce4menu-4.6.2)
	* security/libgnome-keyring (libgnome-keyring-2.30.1_1)
	* security/gnome-keyring (gnome-keyring-2.30.1_2)
	* devel/goffice (goffice-0.8.5)
	* x11-themes/gtk-xfce-engine (gtk-xfce-engine-2.6.0_3)
	* audio/libcanberra (libcanberra-0.24_1)
	* sysutils/gnome-mount (gnome-mount-0.8_6)
	* graphics/libwpg (libwpg-0.1.3_4)
	* x11/libexo (libexo-0.3.107)
	* graphics/inkscape (inkscape-0.47_7)
	* audio/pulseaudio (pulseaudio-0.9.21_4)
	* sysutils/gnome-settings-daemon (gnome-settings-daemon-2.30.1_1)
	* misc/gnome-icon-theme (gnome-icon-theme-2.30.3)
	* mail/thunderbird (thunderbird-2.0.0.24_1)
	* textproc/wv (wv-1.2.7_1)
	* x11/Terminal (Terminal-0.4.5)
	* devel/libsoup (libsoup-2.30.1_1)
	* net/libgweather (libgweather-2.30.0_1)
	* databases/evolution-data-server (evolution-data-server-2.30.1_2)
	* devel/gvfs (gvfs-1.6.2_1)
	* x11/gnome-session (gnome-session-2.30.0_1)
	* x11-themes/gtk-engines2 (gtk-engines2-2.20.1_1)
	* graphics/librsvg2 (librsvg2-2.26.3_1)
	* devel/libsoup (gir-repository-libsoup-0.6.5_4)
	* x11/gnome-panel (gnome-panel-2.30.0_1)
	* graphics/gegl (gegl-0.1.2_1)
	* x11/gdm (gdm-2.30.2_1)
	* x11-toolkits/libgnomeui (libgnomeui-2.24.3_1)
	* www/webkit-gtk2 (webkit-gtk2-1.2.3)
	* graphics/gimp-app (gimp-app-2.6.9,1)
	* math/gnumeric (gnumeric-1.10.5)
	* graphics/gimp (gimp-2.6.9,2)
	* editors/zim (zim-0.28_4)
	* x11-fm/nautilus (nautilus-2.30.1_1)
	* graphics/evince (evince-2.30.1_2)
	* x11-toolkits/libxfce4gui (libxfce4gui-4.6.4)
	* print/xfce4-print (xfce4-print-4.6.1_6)
	* www/firefox35 (firefox-3.5.11,1)
	* graphics/ristretto (ristretto-0.0.91)
	* x11-wm/xfce4-panel (xfce4-panel-4.6.4)
	* x11/xfce4-screenshooter-plugin (xfce4-screenshooter-plugin-1.7.9_1)
	* audio/xfce4-mixer (xfce4-mixer-4.6.1_6)
	* deskutils/xfce4-xkb-plugin (xfce4-xkb-plugin-0.4.3_12)
	* sysutils/xfce4-systemload-plugin (xfce4-systemload-plugin-0.4.2_13)
	* x11-fm/thunar (Thunar-1.0.2)
	* misc/xfce4-appfinder (xfce4-appfinder-4.6.2)
	* x11-wm/xfce4-session (xfce4-session-4.6.2)
	* x11-wm/xfce4-desktop (xfce4-desktop-4.6.2)
	* editors/mousepad (mousepad-0.2.16_7)
	* x11-wm/xfce4-wm (xfce4-wm-4.6.2)
	* sysutils/xfce4-battery-plugin (xfce4-battery-plugin-0.5.1_8)
	* deskutils/orage (orage-4.6.1_6)
	* sysutils/xfce4-utils (xfce4-utils-4.6.2)
	* sysutils/xfce4-settings (xfce4-settings-4.6.5)
	* x11-wm/xfce4 (xfce-4.6.2)

These are the ports that need updating:

[olivares@grullahighschool ~]$ pkg_version -v | grep '<'
ImageMagick-6.6.1.10                <   needs updating (port has 6.6.7.10_1=
)
ORBit2-2.14.18_1                    <   needs updating (port has 2.14.19)
OpenEXR-1.6.1_2                     <   needs updating (port has 1.6.1_3)
Terminal-0.4.5                      <   needs updating (port has 0.4.7)
Thunar-1.0.2                        <   needs updating (port has 1.2.1_1)
appres-1.0.2                        <   needs updating (port has 1.0.3)
aspell-0.60.6_3                     <   needs updating (port has 0.60.6_5)
atk-1.30.0_1                        <   needs updating (port has 1.32.0)
avahi-app-0.6.25_3                  <   needs updating (port has 0.6.29)
avant-window-navigator-0.3.2.1_6    <   needs updating (port has 0.3.2.1_7)
babl-0.1.2                          <   needs updating (port has 0.1.4)
bash-4.1.7                          <   needs updating (port has 4.1.10)
bdftopcf-1.0.2                      <   needs updating (port has 1.0.3)
bison-2.4.1_1,1                     <   needs updating (port has 2.4.3,1)
bitmap-1.0.4                        <   needs updating (port has 1.0.5)
bluefish-2.0.0_2                    <   needs updating (port has 2.0.2_1)
cairo-1.8.10_1,1                    <   needs updating (port has 1.10.2_2,1=
)
cairomm-1.8.4_1                     <   needs updating (port has 1.9.6)
conky-1.8.0                         <   needs updating (port has 1.8.1_3)
consolekit-0.4.1_4                  <   needs updating (port has 0.4.3)
cups-base-1.4.3                     <   needs updating (port has 1.4.6_3)
cups-client-1.4.3                   <   needs updating (port has 1.4.6)
cups-image-1.4.3                    <   needs updating (port has 1.4.6)
dbus-1.2.24_1                       <   needs updating (port has 1.4.6)
dbus-glib-0.86_1                    <   needs updating (port has 0.88)
dejavu-2.30_1                       <   needs updating (port has 2.33)
doxygen-1.6.3_1                     <   needs updating (port has 1.7.3_1)
enchant-1.4.2                       <   needs updating (port has 1.6.0)
evince-2.30.1_2                     <   needs updating (port has 2.32.0_3)
evolution-data-server-2.30.1_2      <   needs updating (port has 2.32.1_1)
faad2-2.7_2,1                       <   needs updating (port has 2.7_3,1)
ffmpeg-0.5.2_3,1                    <   needs updating (port has 0.6.3_1,1)
firefox-3.5.11,1                    <   needs updating (port has 3.5.19,1)
fluxbox-1.1.1_2                     <   needs updating (port has 1.3.1)
font-adobe-100dpi-1.0.1             <   needs updating (port has 1.0.3)
font-adobe-75dpi-1.0.1              <   needs updating (port has 1.0.3)
font-adobe-utopia-100dpi-1.0.2      <   needs updating (port has 1.0.4)
font-adobe-utopia-75dpi-1.0.2       <   needs updating (port has 1.0.4)
font-adobe-utopia-type1-1.0.2       <   needs updating (port has 1.0.4)
font-alias-1.0.2                    <   needs updating (port has 1.0.3)
font-arabic-misc-1.0.1              <   needs updating (port has 1.0.3)
font-bh-100dpi-1.0.1                <   needs updating (port has 1.0.3)
font-bh-75dpi-1.0.1                 <   needs updating (port has 1.0.3)
font-bh-lucidatypewriter-100dpi-1.0.1  <   needs updating (port has 1.0.3)
font-bh-lucidatypewriter-75dpi-1.0.1  <   needs updating (port has 1.0.3)
font-bh-ttf-1.0.1                   <   needs updating (port has 1.0.3)
font-bh-type1-1.0.1                 <   needs updating (port has 1.0.3)
font-bitstream-100dpi-1.0.1         <   needs updating (port has 1.0.3)
font-bitstream-75dpi-1.0.1          <   needs updating (port has 1.0.3)
font-bitstream-type1-1.0.1          <   needs updating (port has 1.0.3)
font-cronyx-cyrillic-1.0.1          <   needs updating (port has 1.0.3)
font-cursor-misc-1.0.1              <   needs updating (port has 1.0.3)
font-daewoo-misc-1.0.1              <   needs updating (port has 1.0.3)
font-dec-misc-1.0.1                 <   needs updating (port has 1.0.3)
font-ibm-type1-1.0.1                <   needs updating (port has 1.0.3)
font-isas-misc-1.0.1                <   needs updating (port has 1.0.3)
font-jis-misc-1.0.1                 <   needs updating (port has 1.0.3)
font-micro-misc-1.0.1               <   needs updating (port has 1.0.3)
font-misc-cyrillic-1.0.1            <   needs updating (port has 1.0.3)
font-misc-ethiopic-1.0.1            <   needs updating (port has 1.0.3)
font-misc-meltho-1.0.1              <   needs updating (port has 1.0.3)
font-misc-misc-1.1.0                <   needs updating (port has 1.1.2)
font-mutt-misc-1.0.1                <   needs updating (port has 1.0.3)
font-schumacher-misc-1.1.0          <   needs updating (port has 1.1.2)
font-screen-cyrillic-1.0.2          <   needs updating (port has 1.0.4)
font-sony-misc-1.0.1                <   needs updating (port has 1.0.3)
font-sun-misc-1.0.1                 <   needs updating (port has 1.0.3)
font-winitzki-cyrillic-1.0.1        <   needs updating (port has 1.0.3)
font-xfree86-type1-1.0.2            <   needs updating (port has 1.0.4)
freetype2-2.3.12                    <   needs updating (port has 2.4.4)
gawk-3.1.7_1                        <   needs updating (port has 3.1.8)
gconf2-2.28.1_1                     <   needs updating (port has 2.32.0_2)
gdm-2.30.2_1                        <   needs updating (port has 2.30.5_2)
gegl-0.1.2_1                        <   needs updating (port has 0.1.6)
gettext-0.18_1                      <   needs updating (port has 0.18.1.1)
ghostscript8-8.71_2                 <   needs updating (port has 8.71_6)
gimp-2.6.9,2                        <   needs updating (port has 2.6.11,2)
gimp-app-2.6.9,1                    <   needs updating (port has 2.6.11_2,1=
)
gio-fam-backend-2.24.1_1            <   needs updating (port has 2.26.1)
gir-repository-libsoup-0.6.5_4      <   needs updating (port has 0.6.5_5)
gkrellm-2.3.4_3                     <   needs updating (port has 2.3.5_1)
glib-2.24.1_1                       <   needs updating (port has 2.26.1_1)
glibmm-2.24.2_2,1                   <   needs updating (port has 2.25.5,1)
gmake-3.81_4                        <   needs updating (port has 3.82)
gnome-desktop-2.30.0                <   needs updating (port has 2.32.1_1)
gnome-doc-utils-0.20.1_1            <   needs updating (port has 0.20.3)
gnome-icon-theme-2.30.3             <   needs updating (port has 2.31.0_1)
gnome-keyring-2.30.1_2              <   needs updating (port has 2.32.1)
gnome-menus-2.30.0_1                <   needs updating (port has 2.30.5)
gnome-mount-0.8_6                   <   needs updating (port has 0.8_7)
gnome-panel-2.30.0_1                <   needs updating (port has 2.32.1)
gnome-session-2.30.0_1              <   needs updating (port has 2.32.1)
gnome-settings-daemon-2.30.1_1      <   needs updating (port has 2.32.1_1)
gnome-vfs-2.24.3_1                  <   needs updating (port has 2.24.4)
gnumeric-1.10.5                     <   needs updating (port has 1.10.14)
gnupg-1.4.10_2                      <   needs updating (port has 1.4.11)
gnutls-2.8.6_1                      <   needs updating (port has 2.8.6_2)
gobject-introspection-0.6.14        <   needs updating (port has 0.9.12_1)
goffice-0.8.5                       <   needs updating (port has 0.8.14)
gstreamer-0.10.29_1                 <   needs updating (port has 0.10.32)
gstreamer-plugins-0.10.29,3         <   needs updating (port has 0.10.32,3)
gstreamer-plugins-good-0.10.23,3    <   needs updating (port has 0.10.27,3)
gtk-2.20.1_2                        <   needs updating (port has 2.22.1_1)
gtk-engines2-2.20.1_1               <   needs updating (port has 2.20.2)
gtk-xfce-engine-2.6.0_3             <   needs updating (port has 2.8.1)
gtkmm-2.20.3_1                      <   needs updating (port has 2.22.0)
gv-3.6.9                            <   needs updating (port has 3.7.2)
gvfs-1.6.2_1                        <   needs updating (port has 1.6.6_1)
hal-0.5.14_8                        <   needs updating (port has 0.5.14_13)
help2man-1.38.2_1                   <   needs updating (port has 1.39.3)
icewm-1.2.37_5                      <   needs updating (port has 1.3.7_1)
imlib-1.9.15_11                     <   needs updating (port has 1.9.15_12)
imlib2-1.4.1.000_9,2                <   needs updating (port has 1.4.4,2)
inkscape-0.47_7                     <   needs updating (port has 0.48.1)
iso-codes-3.17                      <   needs updating (port has 3.25)
jadetex-3.13_6                      <   needs updating (port has 3.13_7)
latex-cjk-4.8.2_4                   <   needs updating (port has 4.8.2_5)
libFS-1.0.2                         <   needs updating (port has 1.0.3)
libSM-1.1.1_1,1                     <   needs updating (port has 1.1.1_3,1)
libXaw-1.0.7,1                      <   needs updating (port has 1.0.8,1)
libXfont-1.4.0,1                    <   needs updating (port has 1.4.3,1)
libXmu-1.0.5,1                      <   needs updating (port has 1.1.0,1)
libXt-1.0.7                         <   needs updating (port has 1.0.9)
libbonobo-2.24.3_1                  <   needs updating (port has 2.32.0)
libbonoboui-2.24.3_1                <   needs updating (port has 2.24.4)
libcanberra-0.24_1                  <   needs updating (port has 0.26)
libconfuse-2.6                      <   needs updating (port has 2.7)
libexif-0.6.18_1                    <   needs updating (port has 0.6.20)
libexo-0.3.107                      <   needs updating (port has 0.6.0)
libgcrypt-1.4.5_1                   <   needs updating (port has 1.4.6)
libglade2-2.6.4_3                   <   needs updating (port has 2.6.4_4)
libgnome-2.30.0_1                   <   needs updating (port has 2.32.0)
libgnome-keyring-2.30.1_1           <   needs updating (port has 2.32.0)
libgnomecanvas-2.30.1_1             <   needs updating (port has 2.30.3)
libgnomekbd-2.30.1_1                <   needs updating (port has 2.32.0)
libgnomeui-2.24.3_1                 <   needs updating (port has 2.24.4)
libgpg-error-1.8                    <   needs updating (port has 1.10)
libgphoto2-2.4.9.1                  <   needs updating (port has 2.4.10.1_2=
)
libgsf-1.14.18_1                    <   needs updating (port has 1.14.20)
libgsf-gnome-1.14.18                <   needs updating (port has 1.14.20)
libgweather-2.30.0_1                <   needs updating (port has 2.30.3)
libkate-0.3.7_1                     <   needs updating (port has 0.3.7_2)
libnotify-0.4.5_4                   <   needs updating (port has 0.5.2)
libntlm-1.1                         <   needs updating (port has 1.2)
libogg-1.2.0,4                      <   needs updating (port has 1.2.2,4)
librsvg2-2.26.3_1                   <   needs updating (port has 2.32.1_1)
libsigc++-2.2.7                     <   needs updating (port has 2.2.8)
libsndfile-1.0.21_2                 <   needs updating (port has 1.0.24)
libsoup-2.30.1_1                    <   needs updating (port has 2.32.2)
libspectre-0.2.5                    <   needs updating (port has 0.2.6)
libtorrent-0.12.6_1                 <   needs updating (port has 0.12.7)
libvorbis-1.3.1,3                   <   needs updating (port has 1.3.2,3)
libwnck-2.30.0_1                    <   needs updating (port has 2.30.6)
libwpd-0.8.14_3                     <   needs updating (port has 0.9.1)
libwpg-0.1.3_4                      <   needs updating (port has 0.2.0_1)
libxfce4gui-4.6.4                   <   needs updating (port has 4.8.1)
libxfce4menu-4.6.2                  <   needs updating (port has 4.8.0)
libxfce4util-4.6.2                  <   needs updating (port has 4.8.1)
libxml++-2.30.0                     <   needs updating (port has 2.32.0)
libxslt-1.1.26_1                    <   needs updating (port has 1.1.26_2)
mercurial-1.5.4                     <   needs updating (port has 1.8.2)
mkfontdir-1.0.5                     <   needs updating (port has 1.0.6)
mkfontscale-1.0.7                   <   needs updating (port has 1.0.8)
mousepad-0.2.16_7                   <   needs updating (port has 0.2.16_8)
mplayer-1.0.r20100117_2             <   needs updating (port has 1.0.r20110=
329)
nautilus-2.30.1_1                   <   needs updating (port has 2.32.2.1_1=
)
netpbm-10.26.64_4                   <   needs updating (port has 10.35.80_2=
)
open-motif-2.2.3_6                  <   needs updating (port has 2.3.3)
openjade-1.3.3p1_1                  <   needs updating (port has 1.3.3p1_2)
openldap-client-2.4.23              <   needs updating (port has 2.4.25_2)
openoffice.org-3.2.1                <   needs updating (port has 3.3.0)
orage-4.6.1_6                       <   needs updating (port has 4.8.1)
orc-0.4.6                           <   needs updating (port has 0.4.14)
p5-Glib2-1.222                      <   needs updating (port has 1.223)
p5-Gtk2-1.221_3                     <   needs updating (port has 1.223)
pango-1.28.0_1                      <   needs updating (port has 1.28.3)
pangomm-2.26.2_1                    <   needs updating (port has 2.26.3)
pixman-0.16.6                       <   needs updating (port has 0.21.4)
polkit-0.96_2                       <   needs updating (port has 0.99)
polkit-gnome-0.96_4                 <   needs updating (port has 0.99)
poppler-0.12.4                      <   needs updating (port has 0.14.5)
poppler-gtk-0.12.4_1                <   needs updating (port has 0.14.5)
popt-1.14_1                         <   needs updating (port has 1.16)
pulseaudio-0.9.21_4                 <   needs updating (port has 0.9.22)
py26-cairo-1.8.8_1                  <   needs updating (port has 1.8.10)
py26-gobject-2.21.1                 <   needs updating (port has 2.26.0)
py26-gtk-2.17.0_4                   <   needs updating (port has 2.22.0_2)
qt4-corelib-4.6.3                   <   needs updating (port has 4.7.2)
qt4-gui-4.6.3                       <   needs updating (port has 4.7.2)
qt4-moc-4.6.3                       <   needs updating (port has 4.7.2)
qt4-network-4.6.3                   <   needs updating (port has 4.7.2_1)
qt4-rcc-4.6.3                       <   needs updating (port has 4.7.2)
qt4-uic-4.6.3                       <   needs updating (port has 4.7.2)
qt4-xml-4.6.3                       <   needs updating (port has 4.7.2)
ristretto-0.0.91                    <   needs updating (port has 0.0.93)
rtorrent-0.8.6_1                    <   needs updating (port has 0.8.7)
schroedinger-1.0.9                  <   needs updating (port has 1.0.10)
sdl-1.2.14_1,2                      <   needs updating (port has 1.2.14_2,2=
)
shared-mime-info-0.71_1             <   needs updating (port has 0.80_1)
startup-notification-0.10_1         <   needs updating (port has 0.10_2)
teTeX-3.0_4                         <   needs updating (port has 3.0_5)
teTeX-base-3.0_20                   <   needs updating (port has 3.0_21)
texmaker-1.9.9_1,1                  <   needs updating (port has 3.0,1)
thunderbird-2.0.0.24_1              <   needs updating (port has 3.1.10)
tiff-3.9.4                          <   needs updating (port has 4.0.0)
twm-1.0.4                           <   needs updating (port has 1.0.6)
unique-1.1.6_1                      <   needs updating (port has 1.1.6_2)
upower-0.9.4_1                      <   needs updating (port has 0.9.7)
vte-0.24.3                          <   needs updating (port has 0.26.2)
webkit-gtk2-1.2.3                   <   needs updating (port has 1.2.7_1)
wget-1.12_1                         <   needs updating (port has 1.12_3)
wv-1.2.7_1                          <   needs updating (port has 1.2.9)
x11perf-1.5.1                       <   needs updating (port has 1.5.3)
xauth-1.0.4                         <   needs updating (port has 1.0.5)
xcalc-1.0.3                         <   needs updating (port has 1.0.4.1)
xdvik-tetex-22.84.16_2              <   needs updating (port has 22.84.16_3=
)
xf86-input-keyboard-1.4.0           <   needs updating (port has 1.5.0)
xf86-input-mouse-1.5.0              <   needs updating (port has 1.6.0)
xf86-video-ati-6.13.0               <   needs updating (port has 6.14.1_1)
xf86-video-intel-2.7.1_3            <   needs updating (port has 2.7.1_4)
xf86-video-mach64-6.8.2             <   needs updating (port has 6.8.2_1)
xf86-video-nv-2.1.17                <   needs updating (port has 2.1.18)
xf86-video-openchrome-0.2.904_2     <   needs updating (port has 0.2.904_3)
xf86-video-r128-6.8.1               <   needs updating (port has 6.8.1_2)
xf86-video-radeonhd-1.3.0_3         <   needs updating (port has 1.3.0_4)
xf86-video-vesa-2.3.0               <   needs updating (port has 2.3.0_1)
xf86-video-vmware-10.16.9           <   needs updating (port has 11.0.3_1)
xfce-4.6.2                          <   needs updating (port has 4.8)
xfce4-appfinder-4.6.2               <   needs updating (port has 4.8.0)
xfce4-battery-plugin-0.5.1_8        <   needs updating (port has 1.0.0_1)
xfce4-conf-4.6.2                    <   needs updating (port has 4.8.0)
xfce4-desktop-4.6.2                 <   needs updating (port has 4.8.2)
xfce4-mixer-4.6.1_6                 <   needs updating (port has 4.8.0)
xfce4-panel-4.6.4                   <   needs updating (port has 4.8.3)
xfce4-print-4.6.1_6                 <   needs updating (port has 4.6.1_7)
xfce4-screenshooter-plugin-1.7.9_1  <   needs updating (port has 1.7.9_2)
xfce4-session-4.6.2                 <   needs updating (port has 4.8.1)
xfce4-settings-4.6.5                <   needs updating (port has 4.8.1)
xfce4-systemload-plugin-0.4.2_13    <   needs updating (port has 1.0.0_1)
xfce4-utils-4.6.2                   <   needs updating (port has 4.8.1_1)
xfce4-wm-4.6.2                      <   needs updating (port has 4.8.1)
xfce4-xkb-plugin-0.4.3_12           <   needs updating (port has 0.5.3.3)
xhost-1.0.3                         <   needs updating (port has 1.0.4)
xkill-1.0.2                         <   needs updating (port has 1.0.3)
xmlrpc-c-devel-1.22.2               <   needs updating (port has 1.25.3)
xorg-7.5                            <   needs updating (port has 7.5.1)
xorg-apps-7.5                       <   needs updating (port has 7.5.1)
xorg-drivers-7.5                    <   needs updating (port has 7.5.1)
xorg-fonts-100dpi-7.5               <   needs updating (port has 7.5.1)
xorg-fonts-7.5                      <   needs updating (port has 7.5.1)
xorg-fonts-75dpi-7.5                <   needs updating (port has 7.5.1)
xorg-fonts-cyrillic-7.5             <   needs updating (port has 7.5.1)
xorg-fonts-miscbitmaps-7.5          <   needs updating (port has 7.5.1)
xorg-fonts-truetype-7.5             <   needs updating (port has 7.5.1)
xorg-fonts-type1-7.5                <   needs updating (port has 7.5.1)
xorg-libraries-7.5                  <   needs updating (port has 7.5.1)
xorg-server-1.7.5,1                 <   needs updating (port has 1.7.7_1,1)
xpdf-3.02_12                        <   needs updating (port has 3.02_16)
xrdb-1.0.6                          <   needs updating (port has 1.0.6_1)
xset-1.1.0                          <   needs updating (port has 1.2.1)
xterm-261                           <   needs updating (port has 270)
yasm-1.0.1_1                        <   needs updating (port has 1.1.0)
zenity-2.30.0_1                     <   needs updating (port has 2.32.1)
zh-docproj-0.1.20060303_4           <   needs updating (port has 0.1.200603=
03_5)
zim-0.28_4                          <   needs updating (port has 0.29)
[olivares@grullahighschool ~]$


Any suggestions to start over and get this done in a more efficient
manner.  Thinking of nuking OpenOffice and installing LibreOffice.
Will do that now and then when that is done.

Regards,

Antonio



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?BANLkTim8YOg6v3eAB0OLih+UodTt-gEr5w>