Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 12 Apr 2012 13:25:21 -0500
From:      tmp@patishnock.com
To:        <freebsd-questions@freebsd.org>
Subject:   Keyboard Input Vanishes Seconds After Loading GNOME
Message-ID:  <1793a2341ee6097b468f44c38424f744@patishnock.com>

Next in thread | Raw E-Mail | Index | Archive | Help
I am experiencing a most peculiar problem upon loading the GNOME 
desktop on a brand new install of FreeBSD v9.0 RELEASE.

So far, I have

     Installed the FreeBSD v9.0 RELEASE operating system for the x86-64 
platform
     Installed xorg
     Installed gnome2

In order to enable both the loading of xorg and gnome(2), I have edited 
my /etc/rc.conf file. Here is what cat reports:

#cat /etc/rc.conf
hostname= "Mephisto"
ifconfig_re0="DHCP"
sshd_enable="YES"
moused_enable="YES"
#Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable
dumpdev="NO"
hald_enable="YES"
dbus_enable="YES"
gnome_enable="YES"
gdm_enable="YES"

After entering in my password at the GNOME GDM login, I am able to get 
to my desktop and have access to my programs. However, if I were to open 
say Gedit and type for any period of time, my keyboard input will 
disappear and I will either be unable to type anything or it will 
infinitely type the last character I typed (e.g. the letter "k").

Has anyone else faced this situation and if so, how do I go about 
solving this?

Thank you very much for taking the time to read my request.

Sincerely,

Timothy




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1793a2341ee6097b468f44c38424f744>