Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 07 Feb 2012 20:38:51 -0700
From:      Gary Aitken <freebsd@dreamchaser.org>
To:        FreeBSD Questions <questions@freebsd.org>
Subject:   package install problem on 9.0
Message-ID:  <4F31EE4B.6060907@dreamchaser.org>
In-Reply-To: <3411513558-703366400@intranet.com.mx>
References:  <3411412722-917504491@intranet.com.mx> <CADGWnjX4usEh9hRKL4PXvFAqqqWStzFhvH-sffCdKiSo36p5DA@mail.gmail.com> <CAFuo_fy9BWQqMcMEW=zLez__+_SKmCAi2jwkBuXDkgz_g8qbkw@mail.gmail.com> <CADGWnjWOeyc8EzN4Y+1E6rtHHTQ7wey-3C7fRy=6zHnRxTZMAQ@mail.gmail.com> <3411513558-703366400@intranet.com.mx>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi all,

Apologies if this is a duplicate, first one had the wrong from addr.

I installed 9-RELEASE on an SDD.  Hadn't done one since 6.2 so the new 
install process was... different.

Was surprised not to have the x-user type install scenario.  Since the 
handbook install doc says to use sysinstall for ports and packages, I 
started up sysinstall and told it to install xorg-server, firefox, 
thunderbird for starters.  It claimed it installed, and pkg_info says 
there's a boatload of stuff installed, but I can't find any distfiles. 
Previous X installs started up the server and tuned it, but nothing 
happened in that regard either.

Is there some pkg target that gets the server, xterm, etc, all in one 
dependency tree?  I can't find an xterm anywhere.

hints / clues?

Thanks,

Gary



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4F31EE4B.6060907>