Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 20 Jan 2010 23:00:02 +0530
From:      Amitabh Kant <amitabhkant@gmail.com>
To:        Omer Faruk Sen <omerfsen@gmail.com>
Cc:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   Re: freebsd 8.0 slow boot
Message-ID:  <84b68b3d1001200930q71adbfb8led1f5fbb26e2c922@mail.gmail.com>
In-Reply-To: <75a268721001200830k5b778481m463f331016a6ccb8@mail.gmail.com>
References:  <75a268721001200830k5b778481m463f331016a6ccb8@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, Jan 20, 2010 at 10:00 PM, Omer Faruk Sen <omerfsen@gmail.com> wrote:

> Hi,
>
> After boot loader multi choice menu FreeBSD 8.0 waits about 2 ~
> minutes to boot just showing
>
> |
>
> sign. As far as I know FreeBSD 8.0 uses a new TTY subsystem
>
> OLD one:
>
>  w
>  6:28PM  up 5 days,  4:09, 2 users, load averages: 0.00, 0.00, 0.00
> USER             TTY      FROM              LOGIN@  IDLE WHAT
> root             p0
>
>
> NEW one (with 8.0)
>
> w
> 12:26AM  up 11 mins, 2 users, load averages: 0.00, 0.02, 0.02
> USER             TTY      FROM              LOGIN@  IDLE WHAT
> root             pts/1
>
>
> I think this is related with that. Is there any option to use old TTY
> subsystem on 8.0 or how can I speed up that boot wait process.
>
> Regards.
>

I am having the same problem with a dual processor Intel board. Would be
interested if any setting can speed up the boot process.

Amitabh Kant



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?84b68b3d1001200930q71adbfb8led1f5fbb26e2c922>