Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 08 Aug 2007 20:47:17 +0700
From:      vuthecuong <cuongvt@fpt.vn>
To:        =?ISO-8859-1?Q?Henrik_Lidstr=F6m?= <freebsd@lidstrom.eu>
Cc:        Rakhesh Sasidharan <rakhesh@rakhesh.com>, freebsd-questions@freebsd.org
Subject:   Re: can not start phpmyadmin after upgrade to 2.10.3
Message-ID:  <46B9C965.5030904@fpt.vn>
In-Reply-To: <20070808141507.v5qmxqxfcw48c8s0@mail.lidstrom.eu>
References:  <46B426F0.2040201@fpt.vn>	<46B4292E.5010903@infracaninophile.co.uk> <46B452D0.5050701@fpt.vn>	<20070806172333.G15231@obelix.home.rakhesh.com> <46B9AC10.2080103@fpt.vn> <20070808141507.v5qmxqxfcw48c8s0@mail.lidstrom.eu>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help


Henrik Lidström wrote:
> Citerar vuthecuong <cuongvt@fpt.vn>:
>
>>
>>
>> Rakhesh Sasidharan wrote:
>>>
>>>>>> Today when after upgrade phpmyadmin through portupgrade from 
>>>>>> 2.10.2 to
>>>>>> 2.10.3
>>>>>> when I browse to phpmyadmin page, it said:
>>>>>>
>>>>>>
>>>>>> phpMyAdmin - Error
>>>>>>
>>>>>> Cannot start session without errors, please check errors given in 
>>>>>> your
>>>>>> PHP and/or webserver log file and configure your PHP  
>>>>>> installation properly.
>>>
>>> <snip>
>>>> [Sat Aug 04 17:13:50 2007] [notice] caught SIGTERM, shutting down
>>>> [Sat Aug 04 17:15:37 2007] [warn] Init: Session Cache is not  
>>>> configured [hint: SSLSessionCache]
>>>
>>> Are you accessing using phpMyAdmin over an HTTPS link? The above  
>>> line in the log file seems to indicate some problem with the HTTPS  
>>> configuration. (Possibly not, I'm just asking to eliminate that).
>>>
>>> I would also suggest turning ON some logging in your php.ini file.  
>>> That way we could get more info on what's causing the error.  
>>> (That's what I'd do if I had an error message like this).
>>>
>>> Hope that helps.
>>>
>>> Rakhesh
>>>
>> Hello
>> I found that every time I browsed to http://localhost/phpmyadmin
>> the screen became blank (while gallery2 and drupal did not).
>> Then in http error log file, these lines where appended:
>> [Mon Aug 06 19:23:12 2007] [notice] child pid 11734 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:12 2007] [notice] child pid 11733 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:12 2007] [notice] child pid 11732 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:12 2007] [notice] child pid 11731 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:12 2007] [notice] child pid 11730 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:14 2007] [notice] child pid 11743 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:14 2007] [notice] child pid 11742 exit signal
>> Segmentation fault (11)
>> [Mon Aug 06 19:23:14 2007] [notice] child pid 11741 exit signal
>> Segmentation fault (11)
>> I searched google with no luck.
>>
>> I think the cause is not phpmyadmin of apache22 themself, is this PHP 
>> bug?
>> That's my thought.
>> Anyhelp would be highly appriciated.
>> Pls help me :(
>> Tnx in advanced
>>
>
> Just wanted to add a "me too". Exactly the same problem.
> Working - portupgrade /var/db/pkg/phpMyAdmin-xx - not working.
>
> Haven't had time to investigate yet.
> 6.2, PHP 4.4.7, Apache22, Jailed.
>
> I read somewhere about a problem running PHP with Suhosin-Patch within 
> a jail (which I am), maybe thats the problem..
>
> /Henrik
>
My server: 6.2 p5, apache2.2.4, php 5.2.3: latest



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46B9C965.5030904>