Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 19 Aug 2011 05:15:33 -0500 (CDT)
From:      Lars Eighner <luvbeastie@larseighner.com>
To:        "Julian H. Stacey" <jhs@berklix.com>
Cc:        "freebsd-questions@FreeBSD.org" <freebsd-questions@freebsd.org>, scott mcclellan <rockabyeinn@yahoo.com>, noc@hdk5.net
Subject:   Re: new to os 
Message-ID:  <alpine.BSF.2.00.1108190506580.3199@abbf.6qbyyneqvnyhc.pbz>
In-Reply-To: <201108191006.p7JA6pwP007684@fire.js.berklix.net>
References:  <201108191006.p7JA6pwP007684@fire.js.berklix.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 19 Aug 2011, Julian H. Stacey wrote:

>> Aloha Lars,
>>
>> You mentioned WP5 in this thread. I have some docs on disks that were
>> created in WP5. You know any FreeBSD based app like abiword that can
>> read them for transfer to a contemporary program?
>
> Do you mean Word Perfect ?
> Wordperfect-8.0 used to run on FreeBSD 3.4-RELEASE & was free,
> while Corel charged for the MS based version !

If I recall correctly, this was a Linux version which ran with Linux
compatibility as it was then.  Also it only ran with a GUI - the command
line version was available for $$$.

I have no idea whether it could be persuaded (easily) to run with recent
Linux compatibility.

>
> I have distfile
> MD5 (GUILG00.GZ) = 386d2c4c1422992e8f8242bd74f3f705
> -r--r--r--  1 jhs  staff  23730473 Mar 12  2002 GUILG00.GZ
>
> It got taken out of FreeBSD ports/ some years back.
>
> http://berklix.com/~jhs/src/bsd/fixes/FreeBSD/ports/jhs/editors/wordperfect/pkg/README.JHS
>
> You might need to either:
> 	upgrade port to run it on a new BSD
> 	run it on an old machine
> 	or emulator of an old FreeBSD
>
> Cheers,
> Julian
>

-- 
Lars Eighner
http://www.larseighner.com/index.html
8800 N IH35 APT 1191 AUSTIN TX 78753-5266




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.00.1108190506580.3199>