Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 3 Feb 2009 16:01:04 -0600
From:      David Kelly <dkelly@hiwaay.net>
To:        Anton Shterenlikht <mexas@bristol.ac.uk>
Cc:        FreeBSD-Questions@freebsd.org
Subject:   Re: policykit fails to build on 7.1-stable i386
Message-ID:  <20090203220104.GA28947@Grumpy.DynDNS.org>
In-Reply-To: <20090203214119.GA75307@mech-cluster238.men.bris.ac.uk>
References:  <20090203095745.GA90786@mech-cluster238.men.bris.ac.uk> <20090203102455.GA99454@mech-cluster238.men.bris.ac.uk> <20090203164929.GA91845@skepsi.net> <200902031121.23565.fbsd.questions@rachie.is-a-geek.net> <20090203204824.GA93304@Grumpy.DynDNS.org> <20090203214119.GA75307@mech-cluster238.men.bris.ac.uk>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Feb 03, 2009 at 09:41:19PM +0000, Anton Shterenlikht wrote:
> On Tue, Feb 03, 2009 at 02:48:24PM -0600, David Kelly wrote:
> > 
> > I think "portupgrade -f p5-XML-Parser" got me over the hurdle. There
> > was a file missing altho the port was installed. Forced it to build
> > and reinstall and things were able to build once again.
> 
> Actually, there's something else going on. I can build policykit on
> FBSD alpha 6.4-stable fine, but it fails on 8.0-current. I tried
> repeating download many times, it always goes fine on 6.4 but always
> fails on 8.0, of which I deduce that overloaded sourceforge is not to
> blame.

FYI: I'm still on 7.0-STABLE. Have/had KDE 4.1.1 and am now well on my
way to 4.1.4.

-- 
David Kelly N4HHE, dkelly@HiWAAY.net
========================================================================
Whom computers would destroy, they must first drive mad.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090203220104.GA28947>