Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 3 Jul 2007 13:54:09 -0500 (CDT)
From:      epf1@cec.wustl.edu
To:        freebsd-questions@freebsd.org
Subject:   can't build /graphics/poppler-qt after recent cvsup
Message-ID:  <4986.209.145.181.6.1183488849.squirrel@hive.cec.wustl.edu>

Next in thread | Raw E-Mail | Index | Archive | Help

Hi all,

I'm having an odd proble getting poppler-qt to build after my latest cvsup.

I use portmanager to update my ports and when I ran it today I got the
following failure as the poppler-qt port was doing it's configure:

---Snip------
checking for ftell64... no
checking for inflate in -lz... yes
checking zlib.h usability... yes
checking zlib.h presence... yes
checking for zlib.h... yes
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for pkg-config... /usr/local/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for FREETYPE... yes
checking for FONTCONFIG... yes
checking for CAIRO... yes
checking for POPPLER_GLIB... yes
checking for glib-mkenums... /usr/local/bin/glib-mkenums
checking for Qt headers... /usr/local/include
checking for Qt libraries... /usr/local/lib
test: xyes: unexpected operator
configure: error: Qt development libraries not found
See `config.log' for more details.
===>  Script "configure" failed unexpectedly.
Please run the gnomelogalyzer, available from
"http://www.freebsd.org/gnome/gnomelogalyzer.sh", which will diagnose the
----Snip----

I rebuilt & reinstalled Qt to insure that it was reinstalled properly but
that had no effect.

Please advise!

-Will






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4986.209.145.181.6.1183488849.squirrel>