Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 8 Jul 2009 21:18:28 +0100
From:      "Graeme Dargie" <arab@tangerine-army.co.uk>
To:        "Peter" <peterpub2@aboutsupport.com>, <freebsd-questions@freebsd.org>
Subject:   RE: VLC server
Message-ID:  <01FB8F39BAD0BD49A6D0DA8F78973929571A@Mercury.galaxy.lan.lcl>
In-Reply-To: <4A545387.4020102@aboutsupport.com>
References:  <01FB8F39BAD0BD49A6D0DA8F789739295718@Mercury.galaxy.lan.lcl><4A541F80.3070506@aboutsupport.com><01FB8F39BAD0BD49A6D0DA8F789739295719@Mercury.galaxy.lan.lcl> <4A545387.4020102@aboutsupport.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help


-----Original Message-----
From: Peter [mailto:peterpub2@aboutsupport.com]=20
Sent: 08 July 2009 09:07
To: freebsd-questions@freebsd.org
Subject: Re: VLC server

Graeme Dargie wrote:

> I did that before I started the install.
>=20
> Regards
>=20
> Graeme
>=20
>=20


As a workaround, try to compile ffmpeg first.
Make "make config"  for ffmpeg  and make sure libamr is NOT enabled.

It is a  workaround but should do  the job.

Peter
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe@freebsd.org"


libamr I assume is the AMR wide and narrowband options, those are both
not selected, and it still wont complete.

Regards

Graeme




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?01FB8F39BAD0BD49A6D0DA8F78973929571A>