Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 30 Dec 2002 16:14:23 -0500
From:      Tom Parquette <bcsfd204@twcny.rr.com>
To:        Mike Jeays <mj001@rogers.com>
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Browser delays
Message-ID:  <3E10B72F.2070201@twcny.rr.com>
References:  <3E0FB3E4.90809@rogers.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Mike,
I have a similar configuration to yours:  RR cable modem, SMC Baracade, 
FreeBSD 4.7-STABLE and Mozilla.

I just called up WWW.CNN.COM and the first page came up in just a couple 
of seconds.

 From your description, the only possible differences are:
I'm running 4.7-STABLE
and Mozilla 1.1

For whatever use you can make of this input...
Cheers...

Mike Jeays wrote:

>  I am using Mozilla 1.0 with FreeBSD 4.7.  The machine is attached to
> a cable-TV high-speed service via an SMC Barricade router. I get
> IP addresses assigned by DHCP running on the router.
>
> I have tried without the router (connecting directly to the
> cable modem), and get the same results.
>
> When browsing certain web sites, including www.cnn.com, there
> is about a 90 second delay when I load the first page; subsequent
> pages are quite fast.  I don't get the same problem with Windows
> 2000.
>
> Any suggestions, please?  Do I need to enable a DNS caching server?
>
>
>
> To Unsubscribe: send mail to majordomo@FreeBSD.org
> with "unsubscribe freebsd-questions" in the body of the message
>


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3E10B72F.2070201>