Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 25 Jun 2002 10:14:26 +0200 (CEST)
From:      Martin Blapp <mb@imp.ch>
To:        Didier Wiroth <didier.wiroth@mcesr.etat.lu>
Cc:        <openoffice@freebsd.org>
Subject:   Re: FreeBSD Port: openoffice-1.0.0
Message-ID:  <20020625101118.A2442-100000@levais.imp.ch>
In-Reply-To: <000001c21b87$9927ea20$952b6e94@lucifer>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

Hi,

> I have updated my ports collection today!
>
> The cvsup-subfile contains:
> *default tag=.
> This "tag=." should upgrade to the CURRENT ports!
>

Are you sure ? Here is my ports supfile ...

*default base=/usr/
*default prefix=/usr
*default release=cvs tag=RELENG_4
*default delete use-rel-suffix
ports-all tag=.

>
> But when I try to run:
> /usr/ports/editors/openoffice/make
> I still get:
> ===>  openoffice-1.0.0 is marked as broken: Compiles and installs ok.
> Gcc
> bugs and a system rtld-elf bug make it coredumping. We have to fix that
> first. Please be patient.
>
> Why?! What am I doing wrong! Can someone point me to right direction on
> how to
> install successfully this damn*# openoffice-1.0.0
>

You still have the old port.

You could also fetch my package: http://www.imp.ch/openoffice-1.0.0.tgz
(72MB).

Martin


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-openoffice" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20020625101118.A2442-100000>