Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 30 Mar 2013 07:30:21 +0100
From:      Leslie Jensen <leslie@eskk.nu>
To:        freebsd-questions@freebsd.org
Subject:   Moving to pkg
Message-ID:  <5156867D.4040807@eskk.nu>

Next in thread | Raw E-Mail | Index | Archive | Help

I've done pkg2ng and added WITH_PKGNG=yes to /etc/make.conf

When I do

portsnap fetch update
and
pkg_version -vIL=

To check which ports needs updating, I now get a message for all 
installed ports that the info are corrupt.

Like this

pkg_version: the package info for package 'zip-3.0' is corrupt


Have I missed something?

Thanks

/Leslie








Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?5156867D.4040807>