Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 14 Dec 2017 10:20:53 -0800
From:      Michael Sierchio <kudzu@tenebras.com>
To:        fml <tetrosalame@gmail.com>
Cc:        Polytropon <freebsd@edvax.de>, FreeBSD Questions <freebsd-questions@freebsd.org>,  Mike Tancsa <mike@sentex.net>
Subject:   Re: FreeBSD 11.1 on Soekris NET4501. Storage issue
Message-ID:  <CAHu1Y71G7OE4z0V166kV-ARKQo-T6xC4C7XH6PUN3jMkTYYegA@mail.gmail.com>
In-Reply-To: <20171214190758.GA1648@avalon.thwn>
References:  <20171212185233.GA1732@avalon.thwn> <abec4ab7-6d1d-08ef-8286-819aadd3a2ff@sentex.net> <20171213192321.GA1651@avalon.thwn> <e3c5d44d-fdf7-7279-af41-8ac0b698c730@sentex.net> <20171213203512.268d8006.freebsd@edvax.de> <20171214190758.GA1648@avalon.thwn>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
IIRC not all CF cards work, but...

Try adding these to /boot/loader.conf

kern.cam.boot_delay=3D"10000"

kern.cam.scsi_delay=3D"5000"

On Thu, Dec 14, 2017 at 11:07 AM, fml <tetrosalame@gmail.com> wrote:

> On Wed, Dec 13, 2017 at 08:35:12PM +0100, Polytropon wrote:
> >
> > On my ye olde home PC, I have those in /boot/loader.conf:
> >
> >       hw.ata.atapi_dma=3D"1"
> >       hw.ata.ata_dma=3D"1"
> >       hw.ata.wc=3D"0"
> >
> > Maybe this will help?
>
> Thank you and Mike but...no progress.
> It still can't mount root (ada0s1a) and the list of GEOM managed
> disk devices is empty.
>
> I'm stuck.
> f.
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-
> unsubscribe@freebsd.org"
>



--=20
"Well," Brahma said, "even after ten thousand explanations, a fool is no
wiser, but an intelligent person requires only two thousand five hundred."

- The Mah=C4=81bh=C4=81rata



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAHu1Y71G7OE4z0V166kV-ARKQo-T6xC4C7XH6PUN3jMkTYYegA>