Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 26 Jan 2011 10:08:38 -0500
From:      Chris Brennan <xaero@xaerolimit.net>
To:        Modulok <modulok@gmail.com>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: Installing gnome2 problems...
Message-ID:  <AANLkTikY8hr1-9F_hK37_H295-OWEARPa++hUbSXhB12@mail.gmail.com>
In-Reply-To: <AANLkTimazvX8hTjtKr-OVOzYZzgWOhm4m77kop3tBLy_@mail.gmail.com>
References:  <AANLkTimazvX8hTjtKr-OVOzYZzgWOhm4m77kop3tBLy_@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, Jan 26, 2011 at 8:15 AM, Modulok <modulok@gmail.com> wrote:

> List,
>
> I tried to install gnome2 today, but failed. I first tried using
> pkg_add, but ran into a conflict where 'tdb-1.2.0 conflicts with
> samba3.0.37_1,1'.


Samba's backend changed, you'll need to make sure that all of Samba3's deps
are installed/upgraded correctly.



> I *need* samba3 as I use it for other network
> services. So, I tried to build gnome2 from ports after disabling MAPI.
> It *almost* worked, but the build still failed. I ran
> gnomelogalyzer.sh as instructed, but it said the cause was unknown.
>
>
Where did it fail, what was the error? Can you post the relevant part of the
failure to the list?


> Before I built anything, I updated my ports tree via 'portsnap fetch
> && portsnap update'. I'm on FreeBSD 8.1 RELEASE on amd64.
>
>
'portsnap fetch extract' or 'portsnap fetch update' ... saves yourself some
keystrokes. I tend to alias these to 'pfe' and pfu', saves even more
keystrokes.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?AANLkTikY8hr1-9F_hK37_H295-OWEARPa++hUbSXhB12>