Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 Apr 2011 10:42:33 +0200
From:      Matthias Apitz <guru@unixarea.de>
To:        freebsd-questions@freebsd.org
Cc:        freebsd-current@freebsd.org
Subject:   vmware-tools-freebsd && "No drivers for x.org version: 7.6.5."
Message-ID:  <20110408084232.GA28116@sh4-5.1blu.de>

Next in thread | Raw E-Mail | Index | Archive | Help

Hello,

I have FreeBSD 9-CURRENT up and running in a VMware Workstation 7.x and
I tried to install the vmware-tools-freebsd of VMware to get the driver
for Xorg, but it seems that X.org 7.6.5. is not supported. My other VM
runs a 8-CURRENT with X.org 7.4_1 which works fine.

Any idea how to solve this? Should I go back to X.org 7.4_1 in
9-CURRENT? Or should I fake the vmware-tools installer to see X.org as
/.4 while it is 7.6.5?

Thanks

	matthias
-- 
Matthias Apitz
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <guru@unixarea.de> - w http://www.unixarea.de/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110408084232.GA28116>