Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 6 Dec 2020 23:15:12 -0500
From:      Steve Wills <swills@FreeBSD.org>
To:        Carl Johnson <carlj@peak.org>, freebsd-questions@freebsd.org
Subject:   Re: Orb logo overwriting part of virtual terminals
Message-ID:  <4d9f04be-83c3-ebb5-5cd7-c798b1f39b5d@FreeBSD.org>
In-Reply-To: <86lfeaps3z.fsf@elm.localnet>
References:  <86lfeaps3z.fsf@elm.localnet>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi,

On 12/6/20 4:00 PM, Carl Johnson wrote:
> Hello,
> 
> I am setting up a new system from scratch and haven't gotten to X11 yet,
> but I now have four FreeBSD 'Orb' logos overwriting almost half of the
> first 5 lines of every virtual console.  I have done little
> configuration yet, so it looks like that may be a default configuration.
> Has anybody else seen anything like this before?
> 
> This is FreeBSD 13.0-CURRENT I am experimenting with now from the
> 2020-12-03 snapshot, so it might be new. I haven't done any
> configuration of rc.conf or loader.conf yet.  The system is pretty
> generic with an AMD Ryzen 3200G processor and its builtin graphics.
> 

See:

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=248628

Though there seem to be multiple issues, one where logo re-appears after 
disappearing and prevents using the mouse on the lower part of the 
screen (which I believe is solved by the patch) and another where it 
appears at boot despite kern.vt.splash_cpu=0 being set (which is 
default). Sounds like you're hitting the later.

Steve




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4d9f04be-83c3-ebb5-5cd7-c798b1f39b5d>