Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 25 Jan 2014 12:43:41 +1030
From:      Shane Ambler <FreeBSD@ShaneWare.Biz>
To:        Erich Dollansky <erichsfreebsdlist@alogt.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: coretemp0: critical temperature detected, suggest system shutdown
Message-ID:  <52E31DD5.3010800@ShaneWare.Biz>
In-Reply-To: <20140125090547.2120ffcd@X220.alogt.com>
References:  <20140123223803.3b02c179@X220.alogt.com> <52E1731A.1020005@dreamchaser.org> <20140124204523.5ff8e368@X220.alogt.com> <52E2C36A.3070306@dreamchaser.org> <20140125090547.2120ffcd@X220.alogt.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 25/01/2014 11:35, Erich Dollansky wrote:
> Hi,
> 
> On Fri, 24 Jan 2014 12:47:54 -0700
> Gary Aitken <freebsd@dreamchaser.org> wrote:
> 
>> On 01/24/14 05:45, Erich Dollansky wrote:
>>> On Thu, 23 Jan 2014 12:52:58 -0700
>>> Gary Aitken <freebsd@dreamchaser.org> wrote:
>>>> On 01/23/14 07:38, Erich Dollansky wrote:
>>>>  
>>>>> I have seen today for the first time above's message in messages.
>>>>>
>>>>> This happened when I compiled some ports. It is normal that the
>>>>> CPU get then some 96 degrees.
>>>>
>>>> I had this problem some time ago.
>>>> I ended up replacing the stock fan on my system with a better one.
>>>> However, a good cleaning of the system may remove enough dust,
>>>> cobwebs, etc. and promote better airflow and thereby solve the
>>>> problem.
>>>
>>> this is not the problem. The machine has still the same
>>> temperatures as at the beginning. Only the message appeared with
>>> the update.
>>>
>>> It was always normal that the CPU went up to 96 Celsius the moment
>>> I was compiling the kernel or some larger ports. It does not get
>>> hotter now.
>>
>> Sorry, I misunderstood the original question.
>> Unfortunately, I can't help you there.
> 
> I just ignore the messages then. I just wonder why nobody else get them.

I started seeing them a couple of months back - I opened my case and
vacuumed all the dust out. Temps under load then dropped back under 60C




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?52E31DD5.3010800>