Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 19 Nov 2011 12:54:18 +0200 (EET)
From:      jau@iki.fi (Jukka A. Ukkonen)
To:        questions@freebsd.org
Subject:   AMD64 with 9.0 PRERELEASE freezing/hanging without any messages
Message-ID:  <201111191054.pAJAsI9q087098@jau.iki.fi>

Next in thread | Raw E-Mail | Index | Archive | Help

Hello,

Has anyone else noticed a similar odd behavior with AMD64 and 9.0
prerelease (as well as RCs and betas)?
On my 12 core (2*4162EE) the whole system just freezes quite often
without any warning, without any messages being logged. Neither is
there any panic message from the kernel. The system just suddenly
hangs such that there is no alternative but to reboot using the
reset button.
At the moment I don't have any further info about the cause of the
problem, but quite often the freeze has happened when there has been
some network activity.
Does anyone have an idea how to start tracking down such a problem?
I mean anything in addition to this...
http://www.freebsd.org/doc/en/books/developers-handbook/kerneldebug-options.html


	Cheers,
		// jau
.---  ..-  -.-  -.-  .-    .-  .-.-.-    ..-  -.-  -.-  ---  -.  .  -.
  /    Jukka A. Ukkonen,                             Oxit Ltd, Finland
 /__   M.Sc. (sw-eng & cs)                    (Phone) +358-500-606-671
   /   Internet: Jukka.Ukkonen(a)Oxit.Fi
  /    Internet: jau(a)iki.fi
 v
        .---  .-  ..-  ...-.-  ..  -.-  ..  .-.-.-  ..-.  ..
+ + + + My opinions are mine and mine alone, not my employers. + + + +



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?201111191054.pAJAsI9q087098>