Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 5 Aug 2007 15:46:36 +0000
From:      Ahmad Hamad <forget_about_aj@hotmail.com>
To:        <freebsd-questions@freebsd.org>
Subject:   (no subject)
Message-ID:  <BAY124-W55FA2642482CDE3D897C7EA4E40@phx.gbl>

Next in thread | Raw E-Mail | Index | Archive | Help

Hello,=20
I'm trying to compile 4.4BSD-lite under FreeBSD 6.2, and I'm trying to comp=
ile gcc-2.3 that comes with 4.4BSD-lite so I have to make a cross compiling=
, but Unluckily I couldn't find any cross-linker or cross-assembler to run =
under FreeBSD So I tried to compile Binutils for that but when I compile bi=
nutils I got compilation errors, when I searched about it I found that binu=
tils that's incompatible with FreeBSD,my question is is there any cross-lin=
ker or cross-assembler or binutils dedicated for FreBSD.
Thanks
_________________________________________________________________
Feel like a local wherever you go with BackOfMyHand.com
http://www.backofmyhand.com=



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?BAY124-W55FA2642482CDE3D897C7EA4E40>