Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 25 Jan 2014 11:12:32 +0800
From:      Erich Dollansky <erichsfreebsdlist@alogt.com>
To:        Charlie <cwr@SDF.ORG>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Xorg on ThinkPad T430/10.0-RELEASE
Message-ID:  <20140125111232.1e04429a@X220.alogt.com>
In-Reply-To: <Pine.NEB.4.64.1401250236220.12721@faeroes.freeshell.org>
References:  <Pine.NEB.4.64.1401250236220.12721@faeroes.freeshell.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi,

On Sat, 25 Jan 2014 02:52:28 +0000 (UTC)
Charlie <cwr@SDF.ORG> wrote:

> Hi everyone,
> 
> I just did a fresh install of 10.0-RELEASE on my ThinkPad T430 (Intel 
> graphics).
> 
> I do not have a display/login manager (such as XDM or GDM, etc.)
> running on my system, so I do a simple "startx" to launch X and begin
> my XFCE4 session.
> 
> However, when I attempt to exit X and return to the console, the
> screen goes dark and the usual combination of ctrl + alt + F* does
> nothing, nor does ctrl-alt-backspace.
> 
this is the expected behaviour at the moment. It should be fixed in
CURRENT and might be fixed with 10.1 for RELEASE.

> I can still SSH into the laptop, so the system has not crashed, it
> just seems like its a problem with X and/or the system console.
> 
> This also happens when I attempt to test an Xorg config file via the 
> method presented in the handbook:
> 
> Xorg -config xorg.conf.new -retro
> 
> Any suggestions or ideas is greatly appreciated!

Be patient or move to CURRENT.

Erich



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20140125111232.1e04429a>