Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 17 Jul 2018 11:14:32 +0100
From:      Steve O'Hara-Smith <steve@sohara.org>
To:        khoogc@singnet.com.sg
Cc:        freebsd-questions@freebsd.org
Subject:   Re: pkg version libpkg_1.4
Message-ID:  <20180717111432.e5042f3ffca5ddcf605afb1a@sohara.org>
In-Reply-To: <708732397.7203.1531819532698.JavaMail.defaultUser@defaultHost>
References:  <708732397.7203.1531819532698.JavaMail.defaultUser@defaultHost>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, 17 Jul 2018 17:25:32 +0800 (SGT)
khoogc <khoogc@singnet.com.sg> wrote:

> Hi,
> 
> I have upgraded to 11.2 from 11.1 and now find I cannot use pkg. When I
> call pkg as root, I get   "/usr/local/lib/libpkg.so.4: version LIBPKG_1.4
> required by /usr/local/sbin/pkg not defined"
> 
> Help. How do I rectify this? Thanks

	Try this:

	pkg-static upgrade -f

-- 
Steve O'Hara-Smith <steve@sohara.org>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20180717111432.e5042f3ffca5ddcf605afb1a>