Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 20 Jan 2010 22:25:09 -0700
From:      Tim Judd <tajudd@gmail.com>
To:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Fwd: DSN (was: Re: Receive email from Exchange 2003)
Message-ID:  <ade45ae91001202125v6693e4b7p7218b4854fa70a64@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Truong Thu Bac,


The DNS/MX to foster.com.vn is possibly misconfigured too, it's
blocking mail from gmail.

---------- Forwarded message ----------
From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
Date: Thu, 21 Jan 2010 05:22:38 +0000
Subject: Delivery Status Notification (Failure)
To: tajudd@gmail.com

Delivery to the following recipient failed permanently:

     vbac@foster.com.vn

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the
recipient domain. We recommend contacting the other email provider for
further information about the cause of this error. The error that the
other server returned was: 550 550 Blocked (state 14).

----- Original message -----

MIME-Version: 1.0
Received: by 10.115.134.18 with SMTP id l18mr680973wan.128.1264051354525; W=
ed,
	20 Jan 2010 21:22:34 -0800 (PST)
In-Reply-To: <00bf01ca9a45$51a26aa0$f4e73fe0$@com.vn>
References: <00bf01ca9a45$51a26aa0$f4e73fe0$@com.vn>
Date: Wed, 20 Jan 2010 22:22:34 -0700
Message-ID: <ade45ae91001202122w6c93cd1fx1acb40b62da32e74@mail.gmail.com>
Subject: Re: Receive email from Exchange 2003
From: Tim Judd <tajudd@gmail.com>
To: Truong Thu Bac <vbac@foster.com.vn>
Cc: freebsd-questions@freebsd.org
Content-Type: text/plain; charset=3DISO-8859-1
Content-Transfer-Encoding: quoted-printable

On 1/20/10, Truong Thu Bac <vbac@foster.com.vn> wrote:
> Dear Mr/Ms,
>
>
>
> I want to build a Internal Email System between a PC with FreeBSD OS and
> Exchange 2003 (Email Server)
>
>
>
> Current, I got  a Proxy Server (IP:10.20.1.10) within FreeBSD OS. I
> installed Sendemail Software and Qpopper Software.
>
> I tried to send and receive emai, this blow is result:
>
>
>
>             Send Email:      From 10.20.1.10  to Email Exchange 2003 Syst=
em
> =E0 YES
>
>                                     From 10.20.1.10 to 10.20.1.10 =E0 YES
>
>             Receive Email:   From Email Exchange 2003 System to 10.20.1.1=
0
> =E0 NO
>
>                                      From 10.20.1.10 to 10.20.1.10  =E0 Y=
ES
>
> Could you please kindly give a Solution for this ?
>
> If you have any question, please contact with me.
>
>
>
> Thank you very much .
>
>
>
> Regards,
>
> VBAC




It's probably due to how Exchange or the Internet at large has MX
records in DNS setup.  Check that.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?ade45ae91001202125v6693e4b7p7218b4854fa70a64>