Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 4 Oct 1996 19:14:46 +0200 (MET DST)
From:      Robert Eckardt <roberte@mep.ruhr-uni-bochum.de>
To:        timp@orion.ab.ca (Tim Pushor)
Cc:        questions@freebsd.org
Subject:   Re: Tape drive problems? maybe?
Message-ID:  <199610041714.TAA00465@ghost.mep.ruhr-uni-bochum.de>
In-Reply-To: <Pine.NEB.3.92.961004082924.2560A-100000@rnd.orion.ab.ca> from Tim Pushor at "4. Oct. 96  8:36:19"

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

> I am running FreeBSD 2.1.5-RELEASE and have just bought a shiny new
> Exabyte 8505XLI tape drive. I am attempting to back up several filesystems
> as different tape files. e.g.
> 
> cd /somewhere ; tar cf /dev/nrst0 *
> cd /somewhere/else ; tar cf /dev/nrst0 *
> 
> I have done this before with other UNIXes.
> 
> Now I am attempting to restore these directories (actually just verify
> that this is happening) with:
> mt rewind
> tar tf /dev/nrst0 > filelist.1
> tar tf /dev/nrst0 > filelist.2

Try:
tar tf /dev/nrst0 > filelist.1
tar tf /dev/nrst0 > /dev/null
tar tf /dev/nrst0 > filelist.2

I found with my Wangtek that the tape driver has problems with EOF marks.
mt -f /dev/nrst0 fsf <num>  doesn't work at all (for me)
-- usually the SCSI bus locks.

> Does anybody know what is going on?

No, but the above works for me. :-)


Robert

-- 
Robert Eckardt                \\ FreeBSD -- solutions for a large universe.(tm)
RobertE@MEP.Ruhr-Uni-Bochum.de \\       What do you want to boot tomorrow ?(tm)
http://WWW.MEP.Ruhr-Uni-Bochum.de/~roberte
For PGP-key finger roberte@gluon.MEP.Ruhr-Uni-Bochum.de



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199610041714.TAA00465>