Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 29 Dec 2003 18:51:33 -0800
From:      chip <chip@wiegand.org>
To:        Matthew Emmerton <matt@gabby.gsicomp.on.ca>
Cc:        questions@freebsd.org
Subject:   Re: ghostview missing libc.so.4?
Message-ID:  <3FF0E835.6050101@wiegand.org>
In-Reply-To: <20031228102222.N68734@gabby.gsicomp.on.ca>
References:  <3FEE5975.7060104@wiegand.org> <C258F32C-38F0-11D8-98AE-000A95BBCCF8@mac.com>	<3FEE77BA.4060506@wiegand.org> <20031228102222.N68734@gabby.gsicomp.on.ca>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Matthew Emmerton wrote:

>You sound like you're running 5.x.  You will need to install the
>compat4x distribution to get FreeBSD-4.x compatibility libraries.
>
>You sound lik you should be running 4.x anyway -- 5.x is still a strange
>mix of "bleeding edge" and "stable" -- but it *is* called -CURRENT for a
>reason.
>
>Matt
>  
>
I am running 5.1-release. When I first read your response I thought 
'wait a minute - it is a release, so it is stable'. Then I went back and 
read the info on the web site about 5.1-release. It is a 'release' based 
on the 'current' 5.0-current. I learned that just becuase it says 
-release doesn't mean it is based on -stable. Guess I hadn't noticed 
that before. Anyway, all is working fine now.
Thanks.
--
Chip



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3FF0E835.6050101>