Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 31 Jul 2017 11:52:18 -0400
From:      Mike Tancsa <mike@sentex.net>
To:        =?UTF-8?Q?Trond_Endrest=c3=b8l?= <Trond.Endrestol@fagskolen.gjovik.no>
Cc:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: default route via SLAAC not working ?
Message-ID:  <3e0e0362-d8c8-5f85-46dc-f4e103f78fc2@sentex.net>
In-Reply-To: <alpine.BSF.2.21.1707311727060.1133@mail.fig.ol.no>
References:  <96b09a19-01e1-e182-e9c0-d1526a12373f@sentex.net> <alpine.BSF.2.21.1707311727060.1133@mail.fig.ol.no>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 7/31/2017 11:31 AM, Trond Endrestøl wrote:
> 
> I haven't tried USB Ethernet, maybe there's an IPv6 issue with ue(4), 
> I hope not.
> 
> Anyway, in /etc/rc.conf, your interface lines should look something 
> like:
> 
> ifconfig_em0_ipv6="inet6 accept_rtadv"
> 
> Also, ipv6_defaultrouter must be empty for SLAAC to work.
> 

Hi,
	Thanks for the reply.  Yes, I have

# egrep "ue0|ipv6" /etc/rc.conf

ifconfig_ue0="DHCP"
ifconfig_ue0_ipv6="inet6 accept_rtadv"
ipv6_network_interfaces="ue0"

Is there a way to manually force a solicitation by the interface ?

	---Mike

-- 
-------------------
Mike Tancsa, tel +1 519 651 3400
Sentex Communications, mike@sentex.net
Providing Internet services since 1994 www.sentex.net
Cambridge, Ontario Canada   http://www.tancsa.com/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3e0e0362-d8c8-5f85-46dc-f4e103f78fc2>