Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 17 Apr 1995 17:22:57 -0400 (EDT)
From:      "Rashid Karimov." <rashid@haven.ios.com>
To:        splyaski@cmp.com (Plyaskin Sergey)
Cc:        freebsd-questions@FreeBSD.org
Subject:   Re: Netscape
Message-ID:  <199504172122.RAA26128@haven.ios.com>
In-Reply-To: <2F92E162@mailgate.cmp.com> from "Plyaskin Sergey" at Apr 17, 95 02:44:00 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
		Hi there,

> 
> 
> Hi all,
> 
> I can't get Netscape 1.1 beta3 to work under FreeBSD 2.0-RELEASE w/ 
> XFree86-3.1. Please help. I did the following:
> 
> 1. I downloaded netscape-v11b3-export.i386-unknown-bsd.tar.Z
> 
> 2. I ran zcat netscape-v11b3-export.i386-unknown-bsd.tar.Z | tar xvf -.
> I've got netscape executable, XKeysymDB, nls subdir, and text files 
> extracted under /usr/local/netscape.
> 
> 3. I copied entire nls subdir to /usr/X11/lib/X11/nls and XKeysymDB to 
> /usr/X11/lib/X11/XKeysymDB
> 
> 4. setenv XNLSPATH /usr/X11/lib/X11/nls
> setenv XKEYSYMDB /usr/X11/lib/X11/XKeysymDB
> 
> 5. As root,
> cd /usr/local/netscape
> netscape &

	Obviously the /usr/local/netscape is not in your path , 
	or you should do "rehash" - if you use tcsh for the system
	to put new executable into the hashed list.

	Try to start netscape either by specifing full path to it,
	or cd'ing into /usr/local/netscape and then ./netscape


	If you're in X11 environment as ordinary user and then  
	try to run some X11 app as su'ed root - most probably you'll
	have the problem with X server. But this is other question


	Rashid



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199504172122.RAA26128>