Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 8 Nov 2001 00:08:22 +0100
From:      Jan.Stocker@t-online.de (Jan Stocker)
To:        "Joe Clarke" <marcus@marcuscom.com>, "Maxim Sobolev" <sobomax@FreeBSD.ORG>
Cc:        <gnome@FreeBSD.ORG>, <ports@FreeBSD.ORG>
Subject:   RE: FreeBSD Port: nautilus-1.0.5
Message-ID:  <000001c167e1$18bc9840$fe02010a@twoflower.liebende.de>
In-Reply-To: <20011107152508.K41278-100000@shumai.marcuscom.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi!
Ive added it to my bashrc and my profile.
I checked it and started nautilus directly from the bash and the same
problem occurs.
I can start mozilla-embedded with the test proggy in
/usr/X11R6/lib/mozilla-embedded and it works fine.

Jan

> -----Original Message-----
> From: Joe Clarke [mailto:marcus@marcuscom.com]
> Sent: Wednesday, November 07, 2001 9:26 PM
> To: Maxim Sobolev
> Cc: jstocker@tzi.de; gnome@FreeBSD.ORG; ports@FreeBSD.ORG
> Subject: Re: FreeBSD Port: nautilus-1.0.5
>
>
> Maxim, your patch says add:
>
> LD_LIBRARY_PATH=${X11BASE}/mozilla-embedded
>
> Shouldn't this be:
>
> LD_LIBRARY_PATH=${X11BASE}/lib/mozilla-embedded
>
> Joe
>
> On Wed, 7 Nov 2001, Maxim Sobolev wrote:
>
> > Jan Stocker wrote:
> > >
> > > Hi,
> > > this is the first time nautilus is starting without a white
> screen on my
> > > system. Most things work really fine, but i cant connect to
> any website with
> > > nautilus.
> >
> > You have to set
> > LD_LIBRARY_PATH=/usr/X11R6/lib/mozilla-embedded environment
> > variable before starting
> > gnome-session.
> >
> > -Maxim
> >
> > To Unsubscribe: send mail to majordomo@FreeBSD.org
> > with "unsubscribe freebsd-ports" in the body of the message
> >
> >
>


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-ports" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c167e1$18bc9840$fe02010a>