Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 27 Sep 2006 16:42:51 -0800
From:      "Ahmad Arafat Abdullah" <trunasuci@mail.com>
To:        Chris <snagit@cbpratt.prohosting.com>, "FreeBSD Questions" <freebsd-questions@freebsd.org>
Subject:   Re: Downgrade from 6.2 PR to 6.1 RELEASE?
Message-ID:  <20060928004252.AB07B1CE305@ws1-6.us4.outblaze.com>

Next in thread | Raw E-Mail | Index | Archive | Help

> ----- Original Message -----
> From: Chris <snagit@cbpratt.prohosting.com>
> To: "FreeBSD Questions" <freebsd-questions@freebsd.org>
> Subject: Downgrade from 6.2 PR to 6.1 RELEASE?
> Date: Wed, 27 Sep 2006 16:46:42 -0700
>=20
>=20
> I felt I should ask this question before taking a drastic action. I=20
>   built this new production system complete with jail (which I can=20=20
> recreate very quickly) and all was running perfectly under 6.2=20=20
> PRERELEASE. I was planning taking a chance and going production=20=20
> (against common wisdom of running 6.2 PRERELEASE in production).=20=20
> Yesterday I decided to cvsup and rebuild one more time and=20
> discovered  a glaring problem on this AMD64 Tyan s4882. It can't=20
> reboot with the  reboot command or shutdown -r about 75% of the=20
> time, it hangs between  the uptime output and where it states=20
> Rebooting, then requires a  manual reset to get going again. This=20
> tells me I have to fall back or  will create a nightmare for=20
> production use. Presuming I can live with  certain driver issues on=20
> 6.1 RELEASE P6, are there any serious  dangers or unique procedures=20
> in going backward, to RELENG_6_1 from  RELENG_6 that suggest it=20
> would be better to just start from scratch?  I've not fallen back=20
> from CURRENT to a RELEASE, this will be my first  time.=20=20


maybe u can give it a try, why not? same like my case, and it's weird..
when i upgraded my box to 6.2-PRERELEASE, something weird happens.. i can't
login to my KDE ( my KDE is up and running ) using my user+pass, surprising=
ly
i add one more user+pass and it's can logged in!

so I've decided to revert back to 6.1-RELEASE-p7 and it's back to normal!
Maybe u should give it a try :)

correct me if i'm wrong..




--=20
___________________________________________________
Play 100s of games for FREE! http://games.mail.com




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20060928004252.AB07B1CE305>