Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 05 Aug 2007 09:33:12 +0100
From:      Dieter <freebsd@sopwith.solgatos.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: 6.2 not compatible with new sata drives ?!
Message-ID:  <200708051633.QAA17703@sopwith.solgatos.com>

Next in thread | Raw E-Mail | Index | Archive | Help
>> I got 2 new 160GB drives last month, and my system has been
>> unstable ever since.  I have swapped cables, purchased a
>> brand-new sata150 controller (as opposed to the year old
>> sataII), and the results are always the same.
>
> What make & model controllers?  What make & model drives?
> Some combinations of controller and drive do not play well
> together.

I just found your other posting "ad8: FAILURE - device detached".

I assume that the new failing disks are

>>> ad4: 157066MB <HDT722516DLA380 V43OA9BA> at ata2-master SATA150
>>> ad8: 157066MB <HDT722516DLA380 V43OA9BA> at ata4-master SATA150

and that they are Hitachi?

I still don't know what controller you are using, but I read
that nforce4 plus Maxtor or Hitachi disks gives data corruption:

	http://forums.nvidia.com/lofiversion/index.php?t8171.html

I have been using nforce4-ultra with Seagate disks with no
data corruption problems.

It is not immediately obvious how data corruption would cause
your device detached problem, but there could be more than
one bug.

If your controller works well with your Samsung drives, you
could return the Hitachis and get more Samsungs.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200708051633.QAA17703>