Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 06 May 2011 20:00:42 -0400
From:      Jimmie James <jimmiejaz@gmail.com>
To:        ports@freebsd.org, questions@freebsd.org
Subject:   what to do with multimedia/xvid4conf
Message-ID:  <4DC48BAA.6020006@gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
pkgdb -Ff
--->  Checking the package registry database
Stale origin: 'multimedia/xvid4conf': perhaps moved or obsoleted.
-> The port 'multimedia/xvid4conf' was removed on 2011-05-02 because:
	"Has expired: Upstream has disapear and distfile is no more available"
-> Hint:  xvid4conf-1.12_5 is required by the following package(s):
	subtitleripper-0.3.4_5
	dvdrip-0.98.11_3
	transcode-1.1.5_15
	tovid-0.30_9
-> Hint: checking for overwritten files...
  -> No files installed by xvid4conf-1.12_5 have been overwritten by 
other packages.
Deinstall xvid4conf-1.12_5 ? [no]

Since it's required by other ports, removing it will break them, so I 
have to be harassed by this message every time I update my ports?  Is 
there a way to "hide" this?


-- 
I am currently away on leave, traveling through time and will be 
returning last week.
Life is tough, but it's tougher when you're stupid.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4DC48BAA.6020006>