Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 23 Aug 1996 10:44:28 -0700
From:      Keith Walker <kew@timesink.spk.wa.us>
To:        Ryan Matteson <rmatt@sunny.ncmc.cc.mi.us>
Cc:        questions@freefall.freebsd.org
Subject:   Re: problems with emacs 
Message-ID:  <199608231744.KAA22149@phobos.walker.org>
In-Reply-To: Your message of "Thu, 22 Aug 1996 22:47:24 EDT."

Next in thread | Raw E-Mail | Index | Archive | Help
> Do you have any idea why I get this error when trying to use emacs and 
> where I can ge the lib?
> 
> ld.so failed: Can't find  shared library "libgcc.so.261.0"
> 
> ??
> Any info would be appreacited 
> 
> THANKS
> 
> Rayn

You did a new install of the 2.1.5 CD didn't you? I did the same thing
and got the same error. That and Xemacs is linked against the Motif
library, so if you want to use it you'll have to rebuild it in
/usr/ports.

What I had to do, since I'm no guru, was go and get my 2.1 CDs and
copy the file "/usr/lib/libgcc.so.261.0" from disk 2 to my own
/usr/lib, do a "ldconfig -m" and shazam! everything started working
again. Not a good situation if you ask me. Oh well.

keith.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199608231744.KAA22149>