Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 02 Mar 2012 07:23:04 -0500
From:      sean <tech.junk@myfairpoint.net>
To:        freebsd-questions@freebsd.org
Subject:   Re: USB Logitech QuickCam Ultra Vision
Message-ID:  <4F50BBA8.8090203@myfairpoint.net>
In-Reply-To: <20120302054811.a72c89c8.dcdowse@gmx.net>
References:  <4F4FDB25.5020400@myfairpoint.net> <4F50139F.6050203@herveybayaustralia.com.au> <20120302054811.a72c89c8.dcdowse@gmx.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 03/01/12 23:48, Daniel C. Dowse wrote:
>
> Hi,
>
> usbconfig -d ugenX.Y do_request 0x22 0x01 0x100 0x86 0x03 0x80 0xBB 0x00
> usbconfig -d ugenX.Y reset
> usbconfig -d ugenX.Y do_request 0x22 0x01 0x100 0x86 0x03 0x80 0xBB 0x00
>
> and then restart webcamd.
>
> may help, it worked on my Logitech Business Pro Cam
>
> cheers
>
I had tried that previously, but went through it again. I get a notice 
of no device or lack of permissions, even though I am running the 
command as root.

tardis# dmesg | grep pcm
pcm0: <AMD-8111> port 0xc800-0xc8ff,0xcc00-0xcc3f irq 17 at device 7.5 
on pci0
pcm0: <Analog Devices AD1981B AC97 Codec>
pcm1: <USB audio> on uaudio0
tardis# cat /dev/sndstat
FreeBSD Audio Driver (newpcm: 64bit 2009061500/amd64)
Installed devices:
pcm0: <AMD-8111> (play/rec) default
pcm1: <USB audio> (rec)
tardis# usbconfig -d ugen1.0 do_request 0x22 0x01 0x100 0x86 0x03 0x80 
0xBB 0x00
No device match or lack of permissions.
tardis# whoami
root
tardis#





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4F50BBA8.8090203>