Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 18 Mar 2009 01:23:52 +0000
From:      Frank Shute <frank@shute.org.uk>
To:        Gal Lis <gal_lis@yahoo.com>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: 7.1 64 bit
Message-ID:  <20090318012352.GA1379@melon.esperance-linux.co.uk>
In-Reply-To: <355025.62139.qm@web81401.mail.mud.yahoo.com>
References:  <621586.4943.qm@web81406.mail.mud.yahoo.com> <20090317224536.GA846@melon.esperance-linux.co.uk> <355025.62139.qm@web81401.mail.mud.yahoo.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Tue, Mar 17, 2009 at 04:08:25PM -0700, Gal Lis wrote:
>
> Hi Frank and Glen,

>      I tried both disks on my workstation, and 6.4 started up, but
>      there was nothing from 7.1, so maybe my copy is bad.  I burned
>      it using imgburn, and i also have magiciso. How can I check to
>      make sure the file is correct? I've never checksumed anything,
>      and haven't been able to find any help online on how to do so. 
> 

Look here:

http://www.freebsd.org/releases/7.1R/announce.html

The checksums are listed there.

For you to checksum your iso, you do this on a unix/linux machine:

$ md5 7.1-RELEASE-amd64-disc1.iso

and compare the checksum printed to that published on that page.

If the checksum is different, then you got some corruption and need to
download the image again.

My guess is that the software you used didn't burn the iso correctly.

Load up 6.4 and burn your CD from there, something like the following
should do it:

# burncd -f /dev/acd0 data 7.1-RELEASE-amd64-disc1.iso fixate


Regards,

-- 

 Frank 


 Contact info: http://www.shute.org.uk/misc/contact.html 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090318012352.GA1379>