Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 29 Dec 2003 02:09:50 -0800
From:      Kent Stewart <kstewart@owt.com>
To:        Matthew Seaman <m.seaman@infracaninophile.co.uk>, Fabricio Silvestre <master.cne@terra.com.br>
Cc:        ports@freebsd.org
Subject:   Re: Ntop Installation Falied !!
Message-ID:  <200312290209.50179.kstewart@owt.com>
In-Reply-To: <20031229091733.GB8047@happy-idiot-talk.infracaninophile.co.uk>
References:  <000001c3cd8c$c838b160$0201640a@ad.sjm.com> <20031229091225.GA8047@happy-idiot-talk.infracaninophile.co.uk> <20031229091733.GB8047@happy-idiot-talk.infracaninophile.co.uk>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Monday 29 December 2003 01:17 am, Matthew Seaman wrote:
> On Mon, Dec 29, 2003 at 09:12:25AM +0000, Matthew Seaman wrote:
> > On Sun, Dec 28, 2003 at 07:51:42PM -0200, Fabricio Silvestre wrote:
> > > server01# ntop -A
> > > /usr/libexec/ld-elf.so.1: Shared object "libgd.so.4" not found
> >
> > This is a FAQ, and the answer is:
> >
> >     # portupgrade -fr devel/gettext
>
> Ooops.  Right mechanism, wrong port:
>
>       # portupgrade -fr graphics/gd
>

I see 2 problems here. Ntop needs gd-1.8.4,2, which is located in graphics/gd1 
and wasn't in his list of installed ports. So, he will need to install it 
before he can portupgrade it.

Kent

-- 
Kent Stewart
Richland, WA

http://users.owt.com/kstewart/index.html



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200312290209.50179.kstewart>