Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 3 Feb 2005 16:37:34 +0100
From:      Michael Nottebrock <michaelnottebrock@gmx.net>
To:        freebsd-ports@freebsd.org
Cc:        stonerte <tes202@psu.edu>
Subject:   Re: FreeBSD Port: libgnugetopt-1.2
Message-ID:  <200502031637.38648.michaelnottebrock@gmx.net>
In-Reply-To: <000001c50a04$93e9b0c0$0301a8c0@win2000t>
References:  <000001c50a04$93e9b0c0$0301a8c0@win2000t>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
--nextPart1171024.CCritqdWFz
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Thursday, 3. February 2005 16:25, stonerte wrote:
> To Whom It May Concern:
>
>             Hi my name is Terry Stoner.  I am trying to install
> libgnugetopt-1.2 on FreeBSD 4.7 and am getting the following error:
>
> pkg_add: read_plist: bad command '@conflicts freelibiberty-*'
>
> Do you know what I can do to get this package installed?  Please let me
> know.

The pkg_add that comes with FreeBSD 4.7 is too old to install the 4-stable=
=20
pacakges.

Install the sysutils/pkg_install port and use the pkg_add command provided =
by=20
that (i.e. /usr/local/sbin/pkg_add, not the base-system pkg_add).

=2D-=20
   ,_,   | Michael Nottebrock               | lofi@freebsd.org
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org

--nextPart1171024.CCritqdWFz
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (FreeBSD)

iD8DBQBCAkVCXhc68WspdLARAloaAJ4p+LcTDK5YslidHl2Eu3+f4YPyBwCeMgMO
2PK+t54UKzJ75NL3dbyrkuU=
=ot8M
-----END PGP SIGNATURE-----

--nextPart1171024.CCritqdWFz--



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200502031637.38648.michaelnottebrock>